Jump to content
Sign in to follow this  
Cheryel

Lagging on decent specs

Recommended Posts

Hello,

I tried running Second Life on my PC, but if I come into any zone I barely reach 20 FPS on minimum graphics.. This does not happen on very tiny sims with barely something on them, but it makes the game quite unplayable, as I don't have smooth gameplay and I also get rubberbanded around. I can run all the 2015/2016 games on med/high, what am I doing wrong with SL? :/
Specs:
Intel Core i5 4210H 2.9GHz (~ 3,5GHz)
NVIDIA GeForce GTX 950M
RAM 8GB  

Also, internet is 7MB/s, cable, very stable. Thank you for your help.

Share this post


Link to post
Share on other sites
17 minutes ago, Cheryel said:

makes the game quite unplayable, as I don't have smooth gameplay and I also get rubberbanded around.

 

See this post, as it looks very similar and the solution I found has continued to work for me.

Share this post


Link to post
Share on other sites
3 minutes ago, Magnus Brody said:

See this post, as it looks very similar and the solution I found has continued to work for me.

The rubberbanding is something happening not that often and I could deal with that because I live in EU, far from the servers, but the main issue is low FPS for me :/

Share this post


Link to post
Share on other sites

Good to hear that you aren't using WiFi, which is a highly likely candidate for errors.
But nonetheless, what's your bandwidth setting? 

Have you made sure that the viewer is not using the integrated graphic unit of your CPU, but it is using the dedicated 950m card? 

Unlike real games, a plattform like SL has barely any optimized content like a "closed application" like a game has, especially in terms of textures. There is a lot fo data to download and to process, anywhere you go. It may help immensely to set your cache as large as possible.
But anyway, also in contrast to real games, you barely need a ton of FPS in the viewer. It isn't a quick paced shooter, it's more of a sandbox viewer.

PS: I wouldn't call the problem in the thread with the GTX 970 remotely similar, especially since desktop and laptop are quite different plattforms.

Edited by Lillith Hapmouche

Share this post


Link to post
Share on other sites
3 minutes ago, Lillith Hapmouche said:

PS: I wouldn't call the problem in the thread with the GTX 970 remotely similar, especially since desktop and laptop are quite different plattforms.

Yeah, given the benchmark comparisons the GTX 950M isn't even in the same ballpark.  Which may explain the slow frame rates in certain areas, especially if those areas are full of content and/or avatars.  As Lillith pointed out there's a world of difference between your average game level and the contents of the average SL sim, and if you don't have the jellydoll feature enabled then a few "well-dressed" avatars can bring your viewer to a grinding halt, even on a more capable system.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...