Jump to content
  • 0

Failed to find my items in the database


You are about to reply to a thread that has been inactive for 1323 days.

Please take a moment to consider if this thread is worth bumping.

Question

Clearing cache and relogging doesn't seem to fix it, but I'm getting really sick of not being able to wear or remove items I'm wearing because SL can't find it in the database. This has only been happening for the last few days for me, but if anyone else has been having the same problem I hope it'll get fixed soon.

Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
3 hours ago, TheNekoMimiGamer said:

Clearing cache and relogging doesn't seem to fix it, but I'm getting really sick of not being able to wear or remove items I'm wearing because SL can't find it in the database. This has only been happening for the last few days for me, but if anyone else has been having the same problem I hope it'll get fixed soon.

stop clearing your cache as first, that will only make it worse.

try these tips

http://wiki.phoenixviewer.com/fs_missing_inventory

or contact support by the help portal at your account page, or live chat if you'r premium ( not available 24/7)

 

Link to post
Share on other sites
  • 0

Mimi says that she's getting the message "failed to find item in the database", which is not quite the same as a corrupted local inventory cache.  This message generally appears when you have a poor connection to Second Life.  Try some of the suggestions here: http://blog.nalates.net/2011/10/26/troubleshoot-your-sl-connection/ 

If those do not help, then it is possible that some items have gone missing in LL's inventory servers.  You'll have to file a support case.  NOTE:  You need to be a Premium member to get this level of tech support.  If you aren't Premium, and you have tried everything you can on your end, it may be worthwhile to take a one month Premium membership to get support.

  • Like 1
Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 1323 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...