Jump to content
  • 0

Second Life keeps logging me out. I'm also a white cloud. What's wrong?


Zariah Andretti
 Share

You are about to reply to a thread that has been inactive for 4051 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Sounds Like you have done just about everything. Restarted modem and routers? I assume you mean restarting internet means the modem and or router. If Not I recommend doing so.

The only other thing I can suggest is maybe manually deleting your cache. Navigating directly to the folder and deleting all contents.

Also when logged in. Click On Help / about Phoenix and see how much packet loss there is (scroll down to the bottom). If there is an incredible amount, maybe there is an Issue with your Internet service


 

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Sounds Like you have done just about everything. Restarted modem and routers? I assume you mean restarting internet means the modem and or router. If Not I recommend doing so.

The only other thing I can suggest is maybe manually deleting your cache. Navigating directly to the folder and deleting all contents.

Also when logged in. Click On Help / about Phoenix and see how much packet loss there is (scroll down to the bottom). If there is an incredible amount, maybe there is an Issue with your Internet service


 

Link to comment
Share on other sites

  • 0

When you uninstall the viewer, you should also delete the cache file (usually in a folder named Second Life).  Be sure to move any chat logs you have there if you wish to keep them.  Also, if you are using wireless, that could cause alot of packet loss.

You can also do a speedtest and select either Texas or San Francisco as the origin of the servers to check your internet provider.

Link to comment
Share on other sites

  • 0

It sounds like a connection problem to me.  Be sure that any drivers for your router and modem are up to date, reboot both, and check cables and cable connections to be sure that the cat hasn't been gnawing on them.  If none of those things work right away, go out for a cup of coffee and see if things are any better in an hour or two.  Sometimes a cable provider has unusually heavy traffic that eats bandwidth and messes up applications like SL that depend on it. 

Link to comment
Share on other sites

  • 0

 


Zariah Andretti wrote:

Second Life keeps logging me out. I'm also a white cloud. I am using the Phoenix viewer. I've uninstalled and reinstalled it. I've cleared the cache. I can't get to "appearance." I've tried waiting it out but I get logged out. The problem started in Escort Oasis. That was the first time i was logged out several hours ago. Since then I have not been able to see my avatar and, as said, I get logged out every so often. I've left it alone (not signed in for a while), restarted my computer, restarted my internet, and I'm running out of ideas. Can someone help?

 

Hi Zariah!  Try to do a rebake.  Do an CTRL ALT R.  I hope this helps!

 

Peace!

Link to comment
Share on other sites

  • 0

Believe it or not there is actually a process in "restarting" your internet. First shut down your pc, then unplug the power from your router and then unplug the power from your modem and wait 2 minutes. Then restart everything in the opposite direction starting from your modem. Try that, hope it helps. 

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4051 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...