Jump to content
Oggy Farshore

Complete Inventory Loss on Aditi

Recommended Posts

Hi, First time positing here but i have been checking aas many forum posts as i can regarding this glitch and cannot find an answer or anyone else who has experienced it. So every now and again i will log onto the Aditi Grid to practice build and ive come across a problem i have never seen before.

I logged in the previous day with everything fine as usual but the following day i logged in and my ENTIRE inventory has disappeared! as well as that my avatar is invisible, i cannot wear any attachments (I have recieved items showing in my inventory through preferences so for some reason i can see those but not attach them) and my everything is empty, all my outfits are gone, objects, trash....you name it....all gone.

So i tried trouble shooting  the problem, relogging to another sim, creating a new hair, shape, skin and eyes which at first would not attach and only show a error message saying "the outfit folder contains no clothing body parts or attachments" anytime i tried to wear them. Tried clearing cache, done a complete wipe and re-install of the viewer, checked my network ping and connection speed, made sure all my drivers was upto date, installed the latest version of Firestorm (the viewer i use), installed the regular second life viewer and logged in there, recreated my bridge (which also gave me the attachment error message) and browsed forums for helpful info but found nothing like this.

Eventually i gave up and left it a few days, logged back in but still the same issues except now i can create and wear the new skin, hair, eyes and shape but the avatar is still 100% invisible and my inventory is still no where to be seen.

Trying to look for a fix for this, if there even is one. As i said ive never come across an issue of this magnitude, been having to build there on an alt until theres a fix. If anyone has had the same problem or has any advice id be more than grateful for some feedback. I am currently using Firestome version 5.0.7.52912.

I have attached a screenshot below of what my inventory and outfit looks like since the bug.

4d74c6747f1ab93854804d3f2a941059.jpg

Share this post


Link to post
Share on other sites
19 minutes ago, Callum Meriman said:

It used to be that when you changed your password on Agni one was scheduled to get a refresh on Aditi. Not sure if it still works, or I am imagining.

That's how I remember it too. But then, I am getting old and dotty. :)

Share this post


Link to post
Share on other sites
1 hour ago, Callum Meriman said:

It used to be that when you changed your password on Agni one was scheduled to get a refresh on Aditi. Not sure if it still works, or I am imagining.

That hasn't worked for a couple of years I think.

The current routine for accounts already established on Aditi goes something like this:

Log in to the beta grid.

Wait for the nightly update.

Log in to the beta grid again - beta grid inventory should be synced with main grid, plus whatever you've  uploaded/created on beta grid.

This being SL, and it being Aditi, expect times when it goes wonky. But this sounds like more than their usual experiments. I agree with Bobby, a support ticket is probably needed. Good luck.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...