Jump to content

Recommended Posts

I am using Ubuntu Linux and have a problem with the SL Viewer. Up to version 4 I was able to select either the built in browser or the default browser from the Preferences tab:

On the viewer I chose  Me > Preferences > Setup > Web: Then select either the default browser (IE, Firefox, Chrome, etc) or the built in SL browser.

Beginning with version 4 of the Linux Client those options are grayed out and cannot be changed. Default browser is the one selected. The options for enabling plugins, accepting cookies, and enabling Java are active and can be changed. How/what can I do to restore the browser built into the SL Viewer? So far I have updated the system, all drivers and utilities, changed firewall settings, updated the browser with no success.  I have also edited the settings.xml file to confirm that the correct values were entered. Without this setting I can't check profiles or search places, people & things from within SL.  Any ideas would be appreciated. Thanks.

Share this post


Link to post
Share on other sites

Media won't work in Linux on the LL viewer, so unfortunately it's expected that you won't be able to view web profiles or use web search within the viewer.
There is a bug report filed here: https://jira.secondlife.com/browse/BUG-10403

LL dropped support for Linux so this is unlikely to be fixed - see https://community.secondlife.com/t5/Tools-and-Technology/An-Update-on-Linux-Viewer-Development/ba-p/2932036

If using Linux, your best bet is to use a TPV that still actively supports Linux; http://wiki.secondlife.com/wiki/Third_Party_Viewer_Directory
Actively maintained TPV's supporting Linux are: Firestorm, Alchemy & Catznip.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...