Jump to content
Spica Inventor

Top bar won't disappear when I do a Control Alt F1

Recommended Posts

I want to make a video, but when I do a Control Alt F1, all the things that are supposed to disappear disappear except for the white bar the very top of the screen. How can I get rid of the top bar as well? I've tried a few different viewers and they all have the same problem.

Share this post


Link to post
Share on other sites

Depending on which video editing software you use, you can crop off the top bar when post-processing.

Otherwise, you can run the viewer in fullscreen mode.
Firestorm: Preferences -> Graphics -> general -> Fullscreen Mode -> Relog
LL viewer: Advanced -> Show debug settings -> FullScreen -> Set to TRUE -> Relog.

  • Like 1

Share this post


Link to post
Share on other sites

Thank you for responding, Whirly. I was trying to avoid having to do the crop off as that would require me to learn different video software as I'm using the basic Windows Movie Maker which doesn't seem to have cropping ability. Am I to understand that that white top bar can't be removed just by doing a control alt f1?

I tried full screen mode already, thinking that might be a good alternative to control alt f1, but doing that, I lost my mouse pointer on the screen as it went invisible, and that made it very difficult to get anything done. Even logging on was a pain without the mouse pointer showing. But with full screen I guess I just need the avatar to go into mouselook and maybe fly as well to do a good filming. Would be nice to have some camera controls too.

I'm using a big 55 inch 4k TV as the computer monitor. I wonder if that could be causing these problems.

 

Share this post


Link to post
Share on other sites

I figured out how to crop out the white top bar with the OBS video recording software that I was using to record the video with. Basically just click and hold the left mouse button on the OBS video capture screen and lift that top bar up and out of the picture by moving the mouse while still holding the left mouse button. Thanx again for the help. :-))

  • Like 1

Share this post


Link to post
Share on other sites
26 minutes ago, Spica Inventor said:

*If you are on a PC/Windows, try Ctrl +Windows Keys + Alt + F1 

Nope. Didn't do anything different from the regular ctrl alt f1 on my computer.

Just so you know -- you ARE doing the correct thing :D.   Ctrl+Alt+F1 is what you want. WHY it isn't working I have no clue.   

Edit: It apparently has something to do with the software you are using. :SwingingFriends:

Edited by Chic Aeon

Share this post


Link to post
Share on other sites

If you're using an intel graphics card, Control+Alt+F1 is one of the hotkeys that will prioritize itself over Second Life's hotkeys.

You will need to go and change the hotkeys under the intel graphics utility, I haven't done it since 2014 so I'm not sure how to navigate it or where you may have to go.

If not, then it's more than likely Ctrl+Alt+F1 is being used as a system hotkey for some other utility on your computers and Second Life is not overriding it. I would check what programs you have installed (like the intel settings I mentioned) that may be using hotkeys.

I realize this may be a bit of necro, but this question never seemed to have a sufficient answer and I wanted to make sure anyone googling this issue in the future may come across this potential solution.

Edited by Tyro Gutter
  • Thanks 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...