Jump to content
  • 0

Need Animation Help Please


tagtoteach
 Share

You are about to reply to a thread that has been inactive for 2531 days.

Please take a moment to consider if this thread is worth bumping.

Question

I recently tried to put some dance animations together in Firestorm, seeing as I thought it was the only way to put the dances together in the first place. I usually just use the regular Second Life viewer so I had to watch a tutorial on how to work with Firestorm. i was able to put the animations together but the minute i did, my original AO stopped working. i tried my best to turn the dance AO off, tried switching back to the regular SL viewer, tried all my other AOs, and even tried making a new animations list like i did for my dance animations, which could've worked, only the AOs that i have are non copy and non modify :( Anyone know what I should do and how to fix this? 

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

I'm not quite clear what you mean when saying 'make animations'. It sounds like you are trying to load animations into an AO. I'll assume that is what you are talking about.

If you put No-Copy animations in an AO, the only copy of your animation goes into that AO.

To get animations to work in Firestorm you use a link to the animation, which has to be in inventory. Since yours are no copy, that would mean you likely had to remove them from the AO back to inventory. The AO they came out of would stop working.

So, the problem with Firestorm is one uses links to animations in inventory

  • Like 1
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2531 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...