Jump to content
Madelaine McMasters

They've made us reactionaries!

Recommended Posts

I'm expecting to see emoticons of some sort when I float my mouse pointer over the possible reactions.   Instead, I see only placeholders, plus a caption when I float my mouse pointer over the individual captions.   Is this expected behaviour, or should I be seeing smiley faces and the like instead of the placeholder images?

ETA:  No sooner did I post than did the emoticons appear.   This is presumably one of the perks of being FIC -- Lindens respond to your posts as soon as you send them!

Edited by Innula Zenovka
  • Like 1
  • Haha 2
  • Confused 1

Share this post


Link to post
Share on other sites
14 minutes ago, Madelaine McMasters said:

There must be construction dust in the gears

I hope the multiple sign-ins is just another temporary  effect of the work.

Share this post


Link to post
Share on other sites

I now see icons rather than grey boxes that I have to hover over, but in my Chrome session I cannot actually click anything.  I had to log in with IE in order to click stuff.  I even re-checked after the icons suddenly appeared here, but my Chrome is still borked.

ETA - Ahhhh, somewhere along the line, my Chrome logged me out, without me even closing the window or tab.  I'm guessing that is the click problem.  Now, I wonder if when I relog via Chrome, if it will log the IE session out -- it didn't used to.

ETA2: Logging back in to Chrome has fixed those issues and it did not log out the IE session.  So, at least all seems to be fixed in those areas.

Edited by LittleMe Jewell
  • Like 3
  • Thanks 1

Share this post


Link to post
Share on other sites

Dang it, you guys spoil the surprises, and here I was going to make an awesome post about hey, we did some upgrades, added these cool reactions, and you went and posted about it before I could get my work day even started! *sad face*

But seriously, we are glad to see that people are enjoying the updates, we don't think there should be any issues, but as always with technology something can go wrong, so if you see something that appears to be broken, let me know so we can get it looked at!

  • Like 4
  • Thanks 3
  • Haha 2
  • Sad 1

Share this post


Link to post
Share on other sites
8 minutes ago, Tommy Linden said:

But seriously, we are glad to see that people are enjoying the updates, we don't think there should be any issues, but as always with technology something can go wrong, so if you see something that appears to be broken, let me know so we can get it looked at!

Here's one: Logins. We're back to the old forum system now where you had to log on separately to the forum even if you came from the secondlife.com site, where the "remember me" function suffers from amnesia and where you have to log back on every now and then if you stay here for long.

 

  • Like 2

Share this post


Link to post
Share on other sites
12 minutes ago, Tommy Linden said:

Dang it, you guys spoil the surprises, and here I was going to make an awesome post about hey, we did some upgrades, added these cool reactions, and you went and posted about it before I could get my work day even started! *sad face*

But seriously, we are glad to see that people are enjoying the updates, we don't think there should be any issues, but as always with technology something can go wrong, so if you see something that appears to be broken, let me know so we can get it looked at!

If I click on notifications I get an error page.

 

Share this post


Link to post
Share on other sites

We are aware of the errors and login issues. There is some re-indexing going on in the background but we are also looking into both of the issues as well.

  • Like 6

Share this post


Link to post
Share on other sites

Well it is probably a "good" thing (although I voted "confused" on the OP LOL).  It works fine for me. I am in Chrome. 

The problems @Lillith Hapmouche and maybe others are having is likely a browser issue. If you are nosy you can click and see who was sad or confused or whatever.

I can see that the "confused" would be very helpful on the MESH forum  :P as we often are. 

I have had to sign in continuously since the change and errors are happening so I suspect that they are WORKING on this. Small inconveniences are better than closing the forums while they work IMHO.

What I dislike MORE than these changes is Chrome deciding a few days ago that things we upload or download now give us a FULL SCREEN to the Windows Explorer (Win10 anyway) with no way to resize. I have a BIG screen. I don't WANT to fill it all so that what I need is way over to the side. So far they haven't "fixed" that.  It is probably great for some folks but I would like to be able to RESIZE (grrrr).  

Anyway that was my min-irant for the day which had nothing to do with the forums (well except that the full screen window happens here to when adding a photo).   

Share this post


Link to post
Share on other sites
26 minutes ago, Tommy Linden said:

Dang it, you guys spoil the surprises, and here I was going to make an awesome post about hey, we did some upgrades, added these cool reactions, and you went and posted about it before I could get my work day even started! *sad face*

But seriously, we are glad to see that people are enjoying the updates, we don't think there should be any issues, but as always with technology something can go wrong, so if you see something that appears to be broken, let me know so we can get it looked at!

It's ugly, laggy, and the forum code now keeps logging me out and sending me to the community homepage when I try to do weird stuff like see the second page in a thread...

Change for the JUST sake of trying to be 'hella-kewl' is not a good thing, if it ain't broke don't fubar it trying to fix it.

-327/10 for effort...
 

Share this post


Link to post
Share on other sites
3 hours ago, Madelaine McMasters said:

I see that "like" has become "reacted to". I've never considered myself a reactionary.

Anybody else feeling disinclined to acquiesce to this new change?

I'm not quite sure how to react to this.

  • Like 3

Share this post


Link to post
Share on other sites
36 minutes ago, Klytyna said:

It's ugly, laggy, and the forum code now keeps logging me out and sending me to the community homepage when I try to do weird stuff like see the second page in a thread...

Change for the JUST sake of trying to be 'hella-kewl' is not a good thing, if it ain't broke don't fubar it trying to fix it.

-327/10 for effort...
 

Try logging out of every place where you are logged in, then log back in. That seems to have fixed log-ins for me.

I'm now noticing that I can't format text in a post. The entire toolbar seems dead. Anybody else having that problem?

ETA: Now formatting works but I'm getting 500 errors on pages. I think I'll go paint the house and mow the lawn while things settle down.

Edited by Madelaine McMasters
  • Like 1

Share this post


Link to post
Share on other sites

Ooo. I see that it changed already. But I think that's down to the graphics everything not being available earlier.

Share this post


Link to post
Share on other sites
13 minutes ago, Rhonda Huntress said:

@Tommy Linden while you are making changes, can I have Christmas like maybe 4 times a year? 

I think you need to ask two more times, once for each Christmas you want.

;-).

  • Like 1
  • Haha 2
  • Confused 1

Share this post


Link to post
Share on other sites
28 minutes ago, Rhonda Huntress said:

Hunh.  Must be a glitch in the matrix

I only pressed submit once and it didn't hang or anything.  Thew 60 second delay should have caught it. 

 

I've had this happen, too. I think it's a system glitch.

That won't prevent me from teasing you over it, though.

  • Like 4

Share this post


Link to post
Share on other sites
1 hour ago, Madelaine McMasters said:

Try logging out of every place where you are logged in, then log back in. That seems to have fixed log-ins for me.

I'm now noticing that I can't format text in a post. The entire toolbar seems dead. Anybody else having that problem?

ETA: Now formatting works but I'm getting 500 errors on pages. I think I'll go paint the house and mow the lawn while things settle down.

   That's a lot of errors Maddy. How do you find time to read them all?

  • Like 2
  • Haha 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...