Jump to content

Maya 2016 - Bento Custom Joints


You are about to reply to a thread that has been inactive for 1354 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Hi,

I'm trying to test out a mesh I made with bento rig. I created an A pose with the Bento rig by lowering the arms about 45 degrees. I also translated the joints a bit to fit my character. However when I go to upload it the arms are all torn apart. The translates I made on the legs are fine it's just the upper body keeps getting mangled/jumbled up. I've checked skin weights and custom joints but it's not working. This is where I got the bento file from. http://wiki.secondlife.com/wiki/Project_Bento_Testing#Models

I also tried to freeze the rotations thinking that was the problem but no luck. I use to be able to do this no problem but that was back in 2011-2012 before bento was around. Is something broken with this or am I doing something wrong when rotating the joints and skinning?

Any help would be appreciated.

Edited by 3DLab01
Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 1354 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...