Jump to content

My Second Life Feed down?


You are about to reply to a thread that has been inactive for 1410 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Nope its dead, I can't post and no one else can either, hopefully they will fix it soon. Might be a good thing for me though, I tried to post some pictures with someone's ex that might have cost me a friend if they had actually gone to the feed. In the meantime they go to Flickr or here.

 

 

  • Like 2
Link to comment
Share on other sites

I've been having the same problems. Nothings posted since about Thursday. I've seen no new posts from people I usually follow, or in trending.

Have about 20 or so pictures trapped in process hell >_<. So been using Flickr for now

Edited by ForrestChild
added content
  • Like 1
Link to comment
Share on other sites

1 hour ago, Xeek said:

Tee hee. Wouldn't mind seeing those pix. 

The pictures themselves were pretty tame, it is just if she sees me with him, she will imagine all sorts of things not pictured, whether they happened or not

  • Like 1
Link to comment
Share on other sites

They broke around the same time as the scheduled hardware maintenance last week..my fingers are crossed and hopeful(perhaps foolishly) that the OS upgrade rollout today will fix it, or at least be the biggest step towards back to normal.. that's been my hunch anyways.

Edited by Evola Courtois
  • Like 2
Link to comment
Share on other sites

Yes, the feed has always been problematical, and many, many people stopped posting because of the constant issues. I mean even LL requires you to post to flickr, and not their own feed, for the SL pic of the day! But I fail to understand the logic behind it: you invent a darn cool like the feed with messaging function, make it work some 90%, but then you stop all apparent development on it. After a while you disable the feed messages (was there ever an statement announcing the reason?), but the rest continues to work (more or less). I miss a statement by LL. Is the bug marked resolved because it was in a  wrong category, or is it resolved because the machines which kept the feed alive have been shut off?

  • Like 1
Link to comment
Share on other sites

Not to disagree but LL requiring to post to Flickr for the SL pic of the day is in part for photo licensing issues, as well as to allow for post processed photos to be submitted. In fairness the profile feeds aren't really suitable for the pic of the day, and don't really need to be.

Link to comment
Share on other sites

21 minutes ago, Tem Haalan said:

It's been broken for months and months.

There's been a Jira open since April for people who couldn't post pictures https://jira.secondlife.com/browse/BUG-48148

 

Yeah, posting snapshots to the feed has been hit or miss for a while.
However since ~ last Friday, noone at all can post to the feed, not even text posts.
It's dead Jim.

  • Like 3
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 1410 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...