Jump to content
Brendan Creeley

Clothes and Huds not showing

Recommended Posts

OK, I'm not a newbie as I've been in SL almost 11 years. However when I logged to today some of my clothes, huds and attachments were not visible. I looked in 'Current Outfit' and the links are there but the original items are not showing as 'worn'. I've tried to re-attach them and I cannot. I've tried visiting different sims with no luck. I've tried re-logging with no luck.

 

Any ideas?

Share this post


Link to post
Share on other sites

From another post

"Folks, we're getting some info relayed to us that the ongoing attachment issues are leftover issues from the earlier maintenance, as suspected, and that they should gradually sort themselves out as your internet connections pick up the changes. A modem/router reboot MAY help you, but otherwise it's just waiting it out."

here

  • Like 1

Share this post


Link to post
Share on other sites
2 hours ago, AnnistynSL said:

From another post

"Folks, we're getting some info relayed to us that the ongoing attachment issues are leftover issues from the earlier maintenance, as suspected, and that they should gradually sort themselves out as your internet connections pick up the changes. A modem/router reboot MAY help you, but otherwise it's just waiting it out."

here

Nope, rebooting the router doesn't help. I had it off overnight and today the issues persist. It's funny — NOT — that the Lindens say nothing about it all. If they don't care about SL users experience, they should at least care about what we pay them — this is just ridiculous.

[EDIT] I don't understand why rebooting the router would do anything about the issue, as assets aren't stored in it, and yes, I have DNS set to Goggle's public servers, so... It's just a matter of poor quality service either from LL or their cloud providers — or both.

Edited by MBeatrix
additional comment
  • Like 1

Share this post


Link to post
Share on other sites

Honestly, at this point, anyone and everyone still having attachment issues should file a support ticket because the Grid Status page gives no indication of any problems at all.

Edited by LittleMe Jewell
  • Like 1

Share this post


Link to post
Share on other sites
4 hours ago, LittleMe Jewell said:

Honestly, at this point, anyone and everyone still having attachment issues should file a support ticket because the Grid Status page gives no indication of any problems at all.

That doesn't mean a lot, the status page has shown 'no problems' when there were plenty of problems more than once over the years, like the time something that was only ever officially described as a  'server event' late on a Saturday night ghosted several thousand people for almost a week. For that week, Grid Status - A OK. They fixed it with a surprise rolling restart on the whole damn grid.

People have been advised to 'reset modems and routers' due to what appears to be a mistaken belief that doing so 'fixes inventory loss because its caused by dropped packets', it's not and it doesn't.

What is possible is that the problems with the asset servers during the 'maintenance' has caused glitches in client side inventory lists, so doing the standard inventory loss 'clear inv cache' thing might well help, I know my attachments seem to be back to normal now.
 

Share this post


Link to post
Share on other sites

Yeah, but I always figure if LL isn't going to update the grid status page regarding issues, then we have no way of knowing that they know about an issue and are addressing it.  If they get tons of tickets, there is a better chance of that happening.

They did finally post a status update saying they were working on this particular issue.

  • Like 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...