Jump to content
Quinn Lysette

sl on new evga gtx 1060 6gb

You are about to reply to a thread that has been inactive for 1061 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

so i just got this card new drivers installed card works fine except in sl i only get  this in ultra setting around people is this normal i thought 1060 was almost as good as a gtx 980 i am a lil disapointed in the gtx 1060 :(5979142a8e61c_ultraallshadowsoff1060need1080.thumb.png.810ee1d88a6265f2fefa69a588b08948.png

Share this post


Link to post
Share on other sites

Pretty huge draw distance (256) in the middle of an info hub and almost 40fps ... honestly, that's quite the outcome I would have expected under those circumstances.

Share this post


Link to post
Share on other sites

You don't need 'Avatar Cloth' as nobody uses that stuff any more, draw distance 256 at an info hub, hahaha, and as for complaining about 40 fps...

You do know the Mk.1 Human Eyeball is designed to accept an input of about 25-30 fps right?
 

Share this post


Link to post
Share on other sites

I would sugges to reduce your drawdistance to 128 also the max non impostor avatar to 12, otherwise its weird because i have around 50-58 fps at the same place on ultra with shadows enabled and im only running on a GTX 960 o_O

Share this post


Link to post
Share on other sites
On 7/26/2017 at 3:56 PM, Lillith Hapmouche said:

Pretty huge draw distance (256) in the middle of an info hub and almost 40fps ... honestly, that's quite the outcome I would have expected under those circumstances.

The draw there really doesn't effect him facing that direction since it over looks open water SIMS, I remained around 75 FPS on Ultra there at 128 and 256 draw but there were only 2 other avis there also. I am running 2 NVIDIA GeForce GTX 970's

 

597b4c9271650_screenshot072817.jpg.032f88b82d1db297276829390fc12ef1.jpg

Edited by Zsigmond Alcott
Spelling

Share this post


Link to post
Share on other sites
16 hours ago, Gadget Portal said:

A 1060 is okay, but CPU matters too, and I don't see that info anywhere.

i got an outdated AMD FX 6300 3.5Gz  im savin for a new AMD RYZEN 5 1600X 6-Core 3.6 GHz

  • Like 1

Share this post


Link to post
Share on other sites

Hello Quinn :)  I realize this was asked two weeks ago. 

Your card is not an issue, you have a good card.

Your avatar complexity setting is 350,000.  Change that to 60,000-100,000, and you will see immediate improvement.

The 350K setting will slow your viewer considerably in crowded places. 

Share this post


Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 1061 days.

Please take a moment to consider if this thread is worth bumping.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...