Jump to content
  • 0

Whats blocking DNS host name (login.agni.lindenlab.com) for logins?


You are about to reply to a thread that has been inactive for 1148 days.

Please take a moment to consider if this thread is worth bumping.

Question

I ve checked my firewall & network, but still the same thing with recent failed logins with the SL Viewer.

I have a upcoming payment to a land region + membership fee by August, 2017 and I can 't login to the Second life grid.

Whats "blocking" the DNS server to accept logging in to Second life grid & region landmarks with the SL viewer?

It appears to be effecting even the Phoenix Firestorm Project Viewer as well.

SL-Failed login-7-15-17.PNG

Phoenix Firestorm  Viewer-Failed login.PNG

Edited by ral61
mistype
Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

So, do what many SL residents do. Add the free Google DNS servers to whatever your ISP provided when they helped you set up service.  As an alternative -- it sometimes works, if you have dynamic IP addressing -- you can try rebooting your router five or six times and hope that the DNS servers you are using already make the connection.

  • Like 1
Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 1148 days.

Please take a moment to consider if this thread is worth bumping.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...