Jump to content
  • 0

Whats blocking DNS host name (login.agni.lindenlab.com) for logins?


You are about to reply to a thread that has been inactive for 1412 days.

Please take a moment to consider if this thread is worth bumping.

Question

I ve checked my firewall & network, but still the same thing with recent failed logins with the SL Viewer.

I have a upcoming payment to a land region + membership fee by August, 2017 and I can 't login to the Second life grid.

Whats "blocking" the DNS server to accept logging in to Second life grid & region landmarks with the SL viewer?

It appears to be effecting even the Phoenix Firestorm Project Viewer as well.

SL-Failed login-7-15-17.PNG

Phoenix Firestorm  Viewer-Failed login.PNG

Edited by ral61
mistype
Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

So, do what many SL residents do. Add the free Google DNS servers to whatever your ISP provided when they helped you set up service.  As an alternative -- it sometimes works, if you have dynamic IP addressing -- you can try rebooting your router five or six times and hope that the DNS servers you are using already make the connection.

  • Like 1
Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 1412 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...