• 0
PrincessFlutters

my.secondlife appears empty

Question

Hello,

For a couple days now, whenever I visit my.secondlife, it is completely empty. I am seeing the layout, but absolutely no posts at all. When I visit a profile of someone, it also appears empty. However, if I visit the site while logged out, I can see a feed of posts. Notice that in the provided pictures, Hippie Bowman appears twice. On his profile, I can't see anything, while he does appear with fairly recent posts on the feed.

EmptyProfileMain.thumb.png.09195dec5cd9cafdebec8d63e698a3fa.png

My main view

EmptyProfileFlutters.thumb.png.a3fb44e5e24cc804178b517e2755ea0d.png

My own profile

EmptyProfileHippie.thumb.png.4dcd2069daa66d90b7049e8a34da1cee.png

Hippie Bowman, a friend

MySecondLifeLoggedOut.thumb.png.586b319fc5f360ff6414f5f2aa30c55f.png

Logged out. Notice how Hippie Bowman has a few fairly recent posts on there, leading me to believe I am the only one with this problem.

Share this post


Link to post
Share on other sites

4 answers to this question

  • 0

If you can see Hippie Bowman's profile, what more do you need?  xD

You might try:

  • Clearing your browser's cache
  • Using a different browser (Firefox usually works well.  So do Chrome and Opera.  IE not so well.)

Share this post


Link to post
Share on other sites
  • 0
5 minutes ago, Whirly Fizzle said:

Do you happen to be using Chrome web browser?
If so, see BUG-134005 -  Profiles fail to load in Chrome

I am using Chrome, yes.

 

18 minutes ago, Rolig Loon said:

If you can see Hippie Bowman's profile, what more do you need?  xD

You might try:

  • Clearing your browser's cache
  • Using a different browser (Firefox usually works well.  So do Chrome and Opera.  IE not so well.)

Thank you. Clearing the cache has solved the issue!

1 person likes this

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now