Jump to content
  • 0
ral61

Secondlife viewer stops at login

Question

All of sudden, the viewer stops at login. repeated attempts shows a message to report this matter.

Why is login failing?

Capture.PNG

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
1 hour ago, ral61 said:

 

Why is login failing?

 

read the message?... and do what it says ... than post a question if it doesn't work  :)

OR(/and) .. use the search at top of this page and look for DNS .. gives 67 pages of posts with that term.

 

Edited by Alwin Alcott
  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Your computer and the LL servers have stopped talking to each other, probably because your router or modem has stalled.  Reboot both of them by unplugging them  from the power for a few minutes and then restarting everything.  If that doesn't work, try adding a new DNS server to the list that your ISP provided when you set up service with them.  Many SL residents (and Internet users in general) add the IP address of the public Google DNS servers to their own.  It's a reliable, free set of servers.  See https://developers.google.com/speed/public-dns/

If even that doesn't work, consider the possibility that your ISP may be off line temporarily.  Give them a call.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...