Jump to content

Three mildly adult body glitches


LyannaX97
You are about to reply to a thread that has been inactive for 1217 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Hey, this is my first time posting so sorry if it's in the wrong place, figured since part of it was kinda adult, best to put it here.

Annnyway, I'm kinda new, and just got my first good body and outfit, which I love, but there are three weird things that have been happening since, and being new i have no idea how to fix them xD So if anyone has any suggestions, please let me know. But remember, I'm kinda a massive newbie, so please don't jargon me to death xD

1) For some reason, on occasion, my new outfit decides that instead of appearing over my body like what clothes do, it's just going to vanish almost entirely inside my body, until i take it off and put it back on again.

2) Pretty sure this is a common issue, but haven't seen a solution anywhere yet. Ever since I got these new heels, I think SL is confused about where the bottom of my feet are, so I have to set hover much higher when standing, then turn it back to 0 for when sitting. Anyone know a more permanent solution?

3) This it the more adulty one, and the reason this sin't in the help forum, sorry if that was wrong. But essentially, even though I use the cuffs that go with whichever bdsm item I'm getting tied to that day, a lot of the time the ropes or chains just don't appear. Sometimes they do, sometimes not.

Sorry to throw that mass of text out, thanks in advance helpful people ;)

Link to post
Share on other sites

I have no idea about 1, though it sounds like it might be an issue with the alpha quiting, some clothing for mesh automatically adds an apha and if the alpha goes away the skin might show through.

as for two and three, yes this happens, I just leave my hover height slider open all the time and make adjustments as needed, though there was a thread that dealt with this issue in more depth a week or so ago. and the chains do seem rather sporadic, again I am not sure if there is a fix for it. I just deal with it

Link to post
Share on other sites

1) What body are you using? Are you familiar with how to use the alpha cuts with it?  I am also curious about the outfit and why it would change.  With normal mesh, it can let the body poke through sometimes depending on how you are standing or moving.  I wonder if the LOD is off.  The next time it shrinks down, scroll in for a closer look and see if it doesn't pop back in place.

2) Somewhere there should be a shoe base.  I wear the "tip toes" that comes with the Maitreya body all the time no matter what shoes I am wearing.  That helps with standing above the floor and does not change your sitting position much.  However, I also have my hover bar docked at the top of the window like another HUD and adjust as needed.  I think a lot of people do this.  It is faster than using the furniture menus every time you sit on a new chair.

3) There is no one universal system for bondage equipment.  Depending on who made what and how old the scripts are, they don't always play well with each other.  Also, like Tali said, if could be the particle effects being flaky if there is other stuff going on, the sim is lagged, lots of other chains already or your graphics card is overloaded.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...