• 0
Grace Itano

Script Errors after log in at home

Question

So myself and partner log in at home today and both are hit with script errors, everything around us loads fine except ourselves and inventory access. We can log into another location fine, but when TP back home we can still see each other but cannot access anything from inventory. 

Any ideas as to why the issues is only at home since today.

Share this post


Link to post
Share on other sites

4 answers to this question

  • 0

I don't understand exactly what the problem is. You mentioned script errors but did not explain what the error messages said or which scripts were involved, so it's impossible to tell you how to fix the problem. Most of your post,however, has nothing to do with scripts. You seem to have some kind of inventory issue, but I can't tell what the problem is without more information. Since it is confined to your own region,though, a simple region restart may solve everything. Ask your region's owner to do the restart. If you are on the mainland,  submit a support case to ask LL to restart it.

If you really do have script errorrs, please provide more specific details. 

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

When I log in at home this is what I get "[19:32] Unable to create item that has caused problems on this region" and it is a continuous list in a pop up box that is labelled Script Warning/Error/Debug.

This has never happened before, We have had the land since March, we requested a restart and it is still an issue. Everything on the land we can see fine, but we ourselves are not rezzing, we are not even the "cloud". Considering, we do not wear the same items either, we cannot figure out why this is suddenly happening.

If we log in to another region and not on our land, we log in just fine.

Share this post


Link to post
Share on other sites
  • 0

That is very strange. I cannot imagine what's causing the problem,  but it still sounds like a region server issue. Submit a support case to ask LL to have a look. 

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

It sounds like you are bringing something in with you. So, eliminate that possibility first. TP out. Put on the Ruth avatar (Develop->Avatar->Character Tests->Test Female/Male) and TP back. If you still get the errors, it is something in the region. Your arrival may trigger the event or... you may just be coming within range of the error messages.

Click the Clear List button in the error panel. If you have error messages streaming though... it is likely something in the region. Then it is a matter of whether you rent or own. If you own, you can use the Region/Estate Tools to track the problem down and eliminate it. If you are not familiar with the tools, a Trouble Ticket is a good choice.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now