Jump to content
  • 0
xGuro

Part of Display Name Missing

Question

I have tried to change my name several times using special characters. I am able to change my name when I type and enter it but after a few minutes a part of the name is missing.

I have used special characters before in my name and this hasn't happened to me before. Why now?

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0
41 minutes ago, xGuro said:

I have tried to change my name several times using special characters. I am able to change my name when I type and enter it but after a few minutes a part of the name is missing.

I have used special characters before in my name and this hasn't happened to me before. Why now?

please use the standard size fonts... read a lot easier :)

 

special characters don't count as type 1 count one... one can take up several spaces.

some simply don't show up because it's not supported.

Don't make your name to exotic... the system doesn't like it, it even can cause technical problems with logging in and other stuff... also people will start using your username if it's undreadable...

 

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
39 minutes ago, Alwin Alcott said:

please use the standard size fonts... read a lot easier :)

 

special characters don't count as type 1 count one... one can take up several spaces.

some simply don't show up because it's not supported.

Don't make your name to exotic... the system doesn't like it, it even can cause technical problems with logging in and other stuff... also people will start using your username if it's undreadable...

 

I do not think that is the problem. My friend uses the same special fonts in her name.

They showed up fine for her.

Share this post


Link to post
Share on other sites
  • 0
5 hours ago, xGuro said:

I have tried to change my name several times using special characters. I am able to change my name when I type and enter it but after a few minutes a part of the name is missing.

I have used special characters before in my name and this hasn't happened to me before. Why now?

What special characters are you trying to use this time?

Share this post


Link to post
Share on other sites
  • 0

Your friend may have used the same font as you. I doubt they used the same string of characters. I suspect one of those characters is the problem.

Put the string of characters here or take a screen capture of what you are typing in.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...