Jump to content
  • 0
ynysmore

Maitreya Lara V4.1 hands

Question

The hands update fpr V4.1 Lara doesn't work properly on my SL viewer.  The hands reach across and beyond the screen whether I'm wearing them or some other avatar.   What can I do about it?

Share this post


Link to post
Share on other sites

10 answers to this question

Recommended Posts

  • 0

We're not truly set up to answer questions about specific products or merchants here in Answers, but when a problem like this comes up our first question is usually, "Have you updated your viewer recently?"  Unless you are using a current version of the SL viewer (or a TPV based on it), you probably don't have Bento support, so a lot of avatar components will look wonky.  Go to http://secondlife.com/support/downloads/ to download and install the current viewer.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
4 minutes ago, ynysmore said:

Thanks but it makes no difference.

Hmmm..  Can you post a picture of what you're seeing, then? I can't visualize what you mean by "The hands reach across and beyond the screen "

Share this post


Link to post
Share on other sites
  • 0

The brown shape across the screen is an example.  Someone top right of the screen is wearing the hands.

 

Share this post


Link to post
Share on other sites
  • 0

In the top menu bar of the viewer, go to Help -> About Second Life (viewer name if using a TPV), click the "Copy to clipboard" button & paste all your system information into a comment here.

Share this post


Link to post
Share on other sites
  • 0

wow!  All very technical for me.  I don't have Firestorm on this computer.  Anyway thanks for the help.  I'll try it tomorrow and let you know if it's successful.  Thanks for the help either way.

Share this post


Link to post
Share on other sites
  • 0

I think the problem is that whatever viewer you are using does not support Bento.  Use the current official Linden Lab viewer, Firestorm, or another viewer that has Bento functionality.

Share this post


Link to post
Share on other sites
  • -1
48 minutes ago, ynysmore said:

The brown shape across the screen is an example.  Someone top right of the screen is wearing the hands.

Whoa!  I don't even see any hands, unless that's what the brown thing is.  I wonder, though, are you by any chance using a AMD/ATI graphics card?  If so, quoting the fine support staff at Firestorm:

  • Ideally, you should update (or downgrade) to Catalyst Drivers Version 14.4 - or better yet, one of the latest 15.x drivers, if they are available for your graphics card. We've had reports these drivers fix the bug. Visit this page more on this.
  • Otherwise, go to Preferences - Graphics - General subtab - disable Hardware Skinning. This may result in a loss of FPS. Turn on the Statistics Panel using Ctrl Shift 1, disable Hardware Skinning and monitor your FPS. As this bug affects some non-rigged mesh items, and not all, you may determine that disabling Hardware Skinning is not worth the loss of FPS.

Share this post


Link to post
Share on other sites
  • -1

You don't need Firestorm.  I only mentioned their support staff because they were the ones who posted those instructions.  Either upgrade your AMD/ATI drivers as suggested or go to Preferences >>. Graphics in whatever viewer you are using to disable Hardware Skinning..  Unless, of course, you don't have a AMD/ATI graphics card, in which case this advice is irrelevant.

Edited by Rolig Loon

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...