Jump to content

Recommended Posts

I've tried some of the remedies found on Google and still no joy. Just got the Spacenavigator this week.

Using FS 5.0.1 (Dec2016) Opensim 64bit Win 7 Pro64 and no other programs open. The SN only zooms forward and backward on one axis. Using default settings in View & Move for joystick. 3DxWare sees Firestorm, and shows in the title.

Any advise or links to help would be appreciated.

Share this post


Link to post
Share on other sites
2 hours ago, Rivernaut Piers said:

I've tried some of the remedies found on Google and still no joy. Just got the Spacenavigator this week.

Using FS 5.0.1 (Dec2016) Opensim 64bit Win 7 Pro64 and no other programs open. The SN only zooms forward and backward on one axis. Using default settings in View & Move for joystick. 3DxWare sees Firestorm, and shows in the title.

Any advise or links to help would be appreciated.

Opensim?... in that case i think you took a wrong turn somewhere,.. this is Second Life

perhaps the firestorm forums are a better place to ask.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...