Jump to content

Few UI Elements not working under Linux Viewer


cykarushb
 Share

You are about to reply to a thread that has been inactive for 1958 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

More of an inconvenience than anything, since pretty much everything that doesnt work can be accessed from the website. But i have no UI for the Profile, Destinations, Help, etc. It seems to be everything that normally requires a connection to a web browser. As things that are ingame only work just fine, like my appearance, inventory, world map, etc.

So i have a feeling this is an issue with SL not wanting to interact with my browser, Firefox. Ive had this issue with a couple of things (Steam, mainly) and everything else that needs to use my web browser is able to do it just fine.

SL isnt restricted from it, everything is set up to where SL should be able to connect to a browser, but it still wont.

Not 100% sure why, anyone who's dealt with this issue; your input is appreciated.

 

Specs wise its in the Pic, ive got 32 bit Xubuntu running on a separate HDD from my main one, since SL doesnt like 64 bit.

Screenshot_2017-05-23_22-39-08.png

Link to comment
Share on other sites

It looks like you are using the official LL viewer.  Media no longer works for Linux on the LL viewer & there is no fix yet & there is unlikely to be because LL dropped support for Linux.
The only thing you can do is switch to using a TPV that still supports Linux.
Up to date TPV viewers that support Linux are Firestorm, Alchemy, Kokua, Catznip & the CoolVL viewer.
Some TPVs (eg Firestorm) also have 64bit Linux builds.

Link to comment
Share on other sites

Cool VL Viewer has been 64-bit only for a while, and the Linux versions works fine. It's a different UI, and there are some elements  which feel very different. It uses a lot less RAM, and I may resort to it for the annual birthday lag-fest

The Linux version has a working installer too.

 

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 1958 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...