Jump to content
Fiore Meiyo

Texture not semi transparent on bento head (CATWA Dev kit)

Recommended Posts

Hello there,

I have been working on a lipstick texture for the CATWA bento head for a while now. It looks alright, but when I try to make the texture semi transparent, it comes out with sharp edges and no transparency anywhere. I have used the steps to make an alpha mask in the alpha channel by selection, even did the steps to mess with the levels of the colouring to make it more transparent in Alpha channel, saved it as a 32bit .TGA file, even as a PNG file, but the lipstick remains harsh lined and opaque. I used several tutorials for this, hoping it would work, but no matter if the steps are all done, it just does not show up as transparent.

I am testing it on the test sample heads provided by CATWA, this being my first time working on SL textures doesn't make it easier.

Can someone please help me in figuring out how to get the lipstick to look transparent towards the lipline. I am trying to make it on the CATWA Catya head, It is a white tintable layer I am trying to make :o

Thank you,

Fiore Meiyo

Share this post


Link to post
Share on other sites

I don't know the Catwa head, but in Second Life we have multipe alpha modes which can be chosen in the texture tab of the build floater. On the Diffuse map slot is a drop down menu with various Alpha options. The one with semi transparency would be blending. The head may also have a hud where the alpha modes can be switched. IDK.

There is also a small chance that the automatic alpha masking is kicking in. To override that the textures transparency setting can be set to 1% transparency in the build floater as well.

Edited by arton Rotaru

Share this post


Link to post
Share on other sites

Here is the thing. It's the Automatic Alpha Masking of the Viewer. It can be found under Develop > Rendering. There are 2 entries for the deferred and non-deferred renderer.

However, since this an individual setting for each user, it doesn't make sense to relay on that. But, if you actually wear the head, the semi-transparency should work properly even with the Auto masking enabled. If you want to work on the head rezzed on the ground though, disabling Automatic Alpha masking can do the trick.

Edited by arton Rotaru

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...