Jump to content
  • 0

Can't log into second life without getting booted off


juicegirl
 Share

You are about to reply to a thread that has been inactive for 2619 days.

Please take a moment to consider if this thread is worth bumping.

Question

Can't log into second life without getting booted off after a minute of loading no its not my wifi connection or my graphics card cleared cached and everything. been playing s.life forever do they not like old users playing? I've tried everything except buying a new computer but even then it might not let me login? Any old users have the same issues?

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Do you get any type of message when you get booted, and does your viewer crash or stay open. Have you tried other viewers, maybe uninstalling and reinstalling the viewer.

Link to comment
Share on other sites

  • 0
4 hours ago, juicegirl said:

no its not my wifi connection or my graphics card cleared cached and everything.

well.. you know everybody with problems says that... but start with going wired, and stop clearing your cache... that people still think that's the miracle cure for all SL issues is unbelievable.

and paste your system info here, some experienced users could give a more to the point advice ( help menu of your viewer gives a good list to paste here)

Link to comment
Share on other sites

  • 0

I'm old enough in SL and I don't have problems.

It is a bit hard to reply to you, since you state you tried "everything". Well, what can I say then, if I suggest something you come back and say well, I already did that!

But anyway. I risk to suggest that you go into preferences before you log in. Set them to low. Draw distance to minimum. Change location when you log in. Type region name Hatton and log in there.

Link to comment
Share on other sites

  • 0

Did you try logging to different Region?

When I can't get on at my home location, I set "Refugio" (On my Original I worked there at the Barbie Club.....don't ask.....) as the Region and log on again. That gets me on as my home-region seems to go wobbly a lot.

Link to comment
Share on other sites

  • 0

Not knowing what computer you run and what drivers, we can't answer if SL does not like you.

Being on Windows XP or Vista and to some extent Win7 and especially 32-bit systems is a problem and it is growing. Try the Singularity Viewer and see if it works for you. It has a lighter computer hardware requirement.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2619 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...