Jump to content

Question

Hello, I'm new to Marketplace and am trying to list items using the new Viewer Managed system, but I'm having a problem with the form itself when I go to Edit Listing.  The Listing Form has the default indication that the item listed is NO MESH, and I cannot figure out how to change that, because the items I'm selling are all mesh and fitted mesh and I want to be able to indicate this in the product information.  Please help, I see other people listing similar item show it is a mesh item, so I would like to be able to change this default on my listings.

Thank you

https://gyazo.com/655b030f8e4849285b8071526d5d8bfa

 

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 1

Did you take the mesh upload test? You need to do that before you are allowed to lsit something as mesh on the Marketplace.

  • Like 3

Share this post


Link to post
Share on other sites
  • 0

I think ChinRey is likely correct. Assuming you bought templates (hence no uploading).  You can get to the Mesh Upload test through your web based interface. 

 

meshupload.JPG.39f4c9f905690aec1a7036ceeaf1ef5f.JPG

  • Like 3

Share this post


Link to post
Share on other sites
  • 0

Your screenshot shows the mesh menu as being there and active. You're saying that if you click the circle by "Partial Mesh" or "100% Mesh" it doesn't select it? Note that fitted mesh is greyed out because currently the product is not selected as being mesh. Choosing one of the two mesh options will ungrey the fitted mesh box, so you can select it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×