Jump to content

Texture Glitch?


Six Igaly
 Share

You are about to reply to a thread that has been inactive for 1542 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I have a new laptop since a while, and ever since when I log in and teleport to my sky platform my skin is projected on the sky/water. It acts like a giant blue screen somehow. It disappears when i Ctrl-Alt Zoom (out). It only happens when I'm just logged in. Here are the specs:

Second Life 5.0.4.325124 (Second Life Release)
Release Notes

You are at 183.9, 154.0, 601.5 in Noguri located at sim10367.agni.lindenlab.com (216.82.51.17:13011)
SLURL: http://maps.secondlife.com/secondlife/Noguri/184/154/602
(global coordinates 262,072.0, 232,346.0, 601.5)
Second Life RC BlueSteel 17.04.26.325839
Release Notes

CPU: Intel(R) Core(TM) i7-6700HQ CPU @ 2.60GHz (2592 MHz)
Memory: 7987 MB
OS Version: Microsoft Windows 8 64-bit  (Build 9200) compatibility mode. real ver: 10.0 (Build 10586)
Graphics Card Vendor: NVIDIA Corporation
Graphics Card: GeForce GTX 950M/PCIe/SSE2

Windows Graphics Driver Version: 21.20.0016.4526
OpenGL Version: 4.5.0 NVIDIA 369.59

Window size: 1920x1051
Font Size Adjustment: 96pt
UI Scaling: 1.25
Draw distance: 256m
Bandwidth: 500kbit/s
LOD factor: 2
Render quality: 6 / 7
Advanced Lighting Model: Enabled
Texture memory: 512MB
VFS (cache) creation time: March 20 2017 08:31:56

J2C Decoder Version: KDU v7.2
Audio Driver Version: FMOD Ex 4.44.31
LLCEFLib/CEF Version: 1.5.3-(CEF-WIN-3.2526.1347-32)
LibVLC Version: 2.2.4
Voice Server Version: Not Connected
Packets Lost: 0/3,460 (0.0%)
May 03 2017 22:30:28

And an image to show my "problem".

Any ideas about this?

skinglitch_001.png

Link to comment
Share on other sites

I certainly don't use FS or SL viewers, and I've had this on tp a couple of times this year, and it's always a head texture, it's always brief, and it's always when the viewer is stressed... ie when logging in or when tping when the viewers close to memory-leak crash.

I suspect it's either some weird little glitch in the base LL viewer code, or more likely, considering when i first noticed it happening, LL server code recently rolled out, possibly an RC channel build since you appear to be suffering this on Bluesteel RC, where it's doing something odd with the 'system' head tex bake.

I use a system head so mine is always a system head style texture. It vanishes pretty quickly, fraction of a second in my case, when i move or cam round after landing, that yours persists long enough to photograph might be because of the graphics differing settings we use slowing yours down slightly.

This sounds like a Super-Whirly-Problem...
 

Link to comment
Share on other sites

1 hour ago, Klytyna said:

 

.. It vanishes pretty quickly, fraction of a second in my case, when i move or cam round after landing, that yours persists long enough to photograph might be because of the graphics differing settings we use slowing yours down slightly.


 

It vanishes as soon as I cam around so if I stay put it lasts. As far as I can tell it only happens in the LL viewer..

Link to comment
Share on other sites

1 minute ago, Six Igaly said:

It vanishes as soon as I cam around so if I stay put it lasts. As far as I can tell it only happens in the LL viewer..

Nope, I've had it in Catznip, which is what I use most of the time, hence why I thought it *might* be a core 'merge code' bug, but I still think it's more likely to be an RC server code glitch, where it's sending your 'system head bake' as a world texture for a fraction of a second before fixing it when you move the camera and thus update the 'render list' sent from the server.

Wonder what Super-Whirly will make of it, she sees all, knows all, and has the details on behind the scenes code changes... ;) 
 

  • Like 1
Link to comment
Share on other sites

1 hour ago, Qie Niangao said:

You've tried deleting texture cache?

(It's been years since I've seen this, so maybe it's something more complicated.)

No I did not. I just use this laptop for a couple of weeks now so what should be wrong with that in this short while? In 10 years iMac it never happened.

Link to comment
Share on other sites

6 minutes ago, Klytyna said:

Nope, I've had it in Catznip, which is what I use most of the time, hence why I thought it *might* be a core 'merge code' bug, but I still think it's more likely to be an RC server code glitch, where it's sending your 'system head bake' as a world texture for a fraction of a second before fixing it when you move the camera and thus update the 'render list' sent from the server.

Wonder what Super-Whirly will make of it, she sees all, knows all, and has the details on behind the scenes code changes... ;) 
 

Hmm I see. That is, I think I understand what you say here. As long as it is not my computer graphics I can live with it..:)

Link to comment
Share on other sites

15 minutes ago, Whirly Fizzle said:

It's a known bug that isn't fixed yet.  It appears to be specific to Nvidia graphics & only reproduces when you are up at a high altitude.

VWR-28962 - Skin face texture showing on the sky
 

Ah I see. I searched the forums for this issue but could not find it. Just now I promised myself to (finally) get to know the Jira. I can't even remember why but in the past I had difficulties understanding it somehow. :S I always tried to avoid it since. Thank you :).

  • Like 1
Link to comment
Share on other sites

7 minutes ago, Six Igaly said:

Ah I see. I searched the forums for this issue but could not find it. Just now I promised myself to (finally) get to know the Jira. I can't even remember why but in the past I had difficulties understanding it somehow. :S I always tried to avoid it since. Thank you :).

If you have any problems understanding how the JIRA works, feel free to ask.  :)

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 1542 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...