Jump to content

Logged off in high rezz/high pop areas :(


SpringBloom
 Share

You are about to reply to a thread that has been inactive for 3842 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I am wondering if anyone can please help.

Everytime I tp into another areaa with a lot to rezz in I freeze and then get disconnected.  Same for high populated areas.

Can anyone suggest something that might help with that.  I am using Viewer 2

Much thanks

Spring

Link to comment
Share on other sites

The same thing happens to me from time to time.

Couple of things: Lower your max bandwidth in Me->Preferences->Setup (I think that's where it is) and see if that helps. Also, run the test at http://www.pingtest.net/ a few times (with a server in California as target) to check your internet connection. You need a pretty good grade on this test for SL. If you get low grades on it, you may want to check with your ISP about it. First, though, unplug your router and modem for a minute or so, plug back in and let a connection establish, then log in to SL and see whether this helped.

- Luc -

Link to comment
Share on other sites

Turn off Environmental Shaders, Basic Shaders, as well as disable VBO until the bulk of the textures and geometry have rezzed, then you can re-enable them. It also helps to turn your camera right away so it's not facing the bulk of rezzing AVs, as those more so than almost any geometry will cause this problem to happen (or so I've noticed from dealing with this for a LONG time).

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3842 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...