Jump to content
  • 0
Pelgrim Beam

Profile window is completely blank

Question

I have an account for long, but was offline for years.

I downloaded the latest linux 64b viewer on April 27.

Now it seems I can't see any profile, including mine. All I see is an empty window, no tabs or pictures.

How can I solve this ?

 

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

We need more information... use the viewer's HELP->ABOUT... to collect the needed information. Paste that in with your question.

Saying the latest viewer and giving a date is not that much help...

The Linden Lab Linux viewer is a bit of a problem. The Lab simply does not spend much time on it. http://blog.nalates.net/2015/04/25/second-life-losing-the-linux-viewer/

Firestorm makes a Linux viewer and you'll have more support from their in-world support. Other viewer-makers also support Linux. You can find those on the Third-Party Viewers page. However, I suspect Firestorm is the best supported.

Share this post


Link to post
Share on other sites
  • 0

ok, that is handy.

Second Life 5.0.4.325124 (Second Life Release)
Release Notes

You are at 185.4, 86.2, 29.7 in Natoma located at sim10117.agni.lindenlab.com (216.82.48.183:13008)
SLURL: http://maps.secondlife.com/secondlife/Natoma/185/86/30
(global coordinates 256697.0, 256342.0, 29.7)
Second Life Server 17.04.03.325159
Release Notes

CPU: Intel(R) Core(TM) i7 CPU         920  @ 2.67GHz (2668 MHz)
Memory: 5955 MB
OS Version: Linux 4.10.0-20-generic #22-Ubuntu SMP Thu Apr 20 09:22:42 UTC 2017 x86_64
Graphics Card Vendor: X.Org
Graphics Card: Gallium 0.4 on AMD CYPRESS (DRM 2.49.0 / 4.10.0-20-generic, LLVM 4.0.0)

OpenGL Version: 3.0 Mesa 17.0.3

Window size: 1855x1056
Font Size Adjustment: 96pt
UI Scaling: 1
Draw distance: 96m
Bandwidth: 500kbit/s
LOD factor: 1.125
Render quality: 1 / 7
Advanced Lighting Model: Disabled
Texture memory: 512MB
VFS (cache) creation time: April 28 2017 21:40:54

J2C Decoder Version: KDU v7.2
Audio Driver Version:  (none)
LLCEFLib/CEF Version: Undefined
LibVLC Version: Undefined
Voice Server Version: Vivox

Packets Lost: 54/2822 (1.9%)
April 28 2017 21:41:56

Share this post


Link to post
Share on other sites
  • 0
7 hours ago, Pelgrim Beam said:

[ .... ]

Packets Lost: 54/2822 (1.9%)
[ .... ]

Well, I don't know if that's THE problem, but it's certainly A problem.  You are losing a dramatic amount of data somewhere between your viewer and Linden Lab's servers.  Packet loss should normally run less than 0.1%.  Mine is almost always 0.0%.  Reboot your router and modem, check all of your cables and cable connections, and avoid using wireless.  That last one may be truly important, especially if you have an older router.  Many SL residents have no trouble at all with wifi, but Linden Lab neither recommends nor supports it, largely because there are so many opportunities for interference and data loss.  A nearby fluorescent light can be enough to cause a problem sometimes.

 

Share this post


Link to post
Share on other sites
  • 0

The problem could also be your graphics card.  The AMD Cypress is another name for the Radeon 5000 series cards.  These are eight or nine years old, and pretty low powered in comparison to today's top line graphics cards.

Share this post


Link to post
Share on other sites
  • 0

Linden Lab are no longer supporting running the viewer on Linux and your problem is a known bug - please see issue BUG-10403

Please refer to this update about Linux Viewer Development:
https://community.secondlife.com/t5/Tools-and-Technology/An-Update-on-Linux-Viewer-Development/ba-p/2932036

If you are using Linux, the best thing to do for now is to switch to using a third party viewer that still supports Linux - see http://wiki.secondlife.com/wiki/Third_Party_Viewer_Directory
Up to date third party viewers supporting Linux are: Firestorm, Catznip, Alchemy and Kokua.

Hope that helps.

  • Like 2

Share this post


Link to post
Share on other sites
  • 0

Took your advice and downloaded firestorm.

There are rather a lot of viewers to choose from, I have no idea how to make a choice based on some valid parameters.

Firestorm works, I can see a profile, and sound also works now as a bonus.

 

Firestorm 5.0.1 (52150) Dec 10 2016 19:08:56 (Firestorm-Releasex64) with OpenSimulator support
Release Notes

You are at 186.8, 85.6, 26.0 in Natoma located at sim10117.agni.lindenlab.com (216.82.48.183:13008)
SLURL: http://maps.secondlife.com/secondlife/Natoma/187/86/26
(global coordinates 256699.0, 256342.0, 26.0)
Second Life Server 17.04.03.325159
Release Notes

CPU: Intel(R) Core(TM) i7 CPU         920  @ 2.67GHz (2668 MHz)
Memory: 5955 MB
OS Version: Linux 4.10.0-20-generic #22-Ubuntu SMP Thu Apr 20 09:22:42 UTC 2017 x86_64
Graphics Card Vendor: X.Org
Graphics Card: Gallium 0.4 on AMD CYPRESS (DRM 2.49.0 / 4.10.0-20-generic, LLVM 4.0.0)

OpenGL Version: 3.0 Mesa 17.0.3

RestrainedLove API: (disabled)
libcurl Version: libcurl/7.47.0 OpenSSL/1.0.1i zlib/1.2.8
J2C Decoder Version: KDU v7.8
Audio Driver Version: FMOD Ex 4.44.61
LLCEFLib/CEF Version: 1.5.3-(CEF-OSX-3.2171.2069-32)
LibVLC Version: 2.2.3
Voice Server Version: Vivox 3.2.0002.10426

Settings mode: Firestorm
Viewer Skin: Firestorm (Grey)
Font Used: Deja Vu (96 dpi)
Font Size Adjustment: 0 pt
UI Scaling: 1
Draw distance: 96 m
Bandwidth: 500 kbit/s
LOD factor: 2
Render quality: Medium-Low (2/7)
Advanced Lighting Model: No
Texture memory: 768 MB (1)
VFS (cache) creation time (UTC): 2017-4-30T8:53:14
Built with GCC version 40702
Packets Lost: 15/4804 (0.3%)
April 30 2017 01:58:49 SLT

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

And your packet loss is getting reasonable too.  It might be a coincidence, so keep your eye on that figure in your Statistics Panel (CTRL + Shift + 1) just in case, but it looks like you may have solved your problem.  :D

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...