Jump to content

Maitreya body & clothes


NyxieNevermore
 Share

You are about to reply to a thread that has been inactive for 1986 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Nyxie,

Edited: I just read your response above, if you see them in your inventory then it's not an applier, it's a mesh piece of clothing. Not sure how to solve that for you - perhaps a relog, or, try going to a quiet sim? It may be something to do with your connection to SL.

If you do end up having issues with appliers, then the comments below may help you out:

If the clothing applier is an Omega Hud, then you'll need to pick up an Omega Relay (a tiny HUD you wear when you wear the clothing HUD). Basically, the Omega "relay" communciates with your Maitreya body to apply the clothing.

Whether the applier is Maitreya specific, or, Omega, if you are layering appliers (for instance, wearing a shirt over an undershirt), then you need to turn on MASKING in your Maitreya body HUD - you'll find it on the layers tab - there are buttons under each type of clothing layer that you can toggle on or off.  

Those are the two of the most common issues experienced with appliers, so I hope that helps you.

Edited by Arwen Serpente
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 1986 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...