2andahalfgirl

Waiting for region handshake problème!!!!!!!

Recommended Posts

Bonjour à tous, ça fait près de 2 mois que je n'arrive plus à me connecter sur SL en passant par MA wifi... Chez moi, ça marche jusqu'au fameux "Waiting for region handshake..." et puis un message apparait "We having trouble connecting. There may be a problem with your internet connection or the Second Life Grid". J'ai le même problème sur mes 2 ordinateurs, l'un en wifi et l'autre en Ethernet... J'ai vue tous les sujets de topic sur ce sujet, j'ai tout essayer, sans aucuns succès... Changer le DNS, Custom report, mise à jour de la carte graphique, changer de lieu, redémarré ma box, changer de Viewer, le réinstallé... Une fois sur 20 ça peut marcher mais c'est rare et si j'essaye de me reconnecté après ça me remet le même message!

Et En dehors de chez moi ça marche sans aucuns problèmes!!! Quand je passe par le partage de réseau de mon téléphone ça marche aussi! Je pense vraiment que c'est ma connection internet, (ma box) pourtant tous marche à part SL. mais je ne vois pas quoi faire pour que ça puisse enfin marcher... Aidez moi svp!!!!!!!!!!!!!!!! C'est très frustrant!!!!!!!!!!!!!!!!

Share this post


Link to post
Share on other sites

Bonjour,

Le fait que le même problème se pose sur vos deux ordinateurs peut, comme le pensez, signifier que le soucis vient bien de la connexion (ou de votre Box),

pour celui en wifi celà pourrait être "normal" car il n'est Pas conseiller pour se connecter à SL.

Mais pour celui en ethernet il ne devrait pas y avoir de soucis, à moins que le débit soit vraiment faible, ou instable.

 

Avez-vous testée votre connexion ? test de débit, et ping vers un serveur de SL ?

Effectuez un test pour voir comment se comporte votre connexion,

en choisissant un serveur test situé à San Fransisco (car c'est là que Linden Lab a ses bureaux et serveurs).

http://www.speedtest.net/

https://www.nperf.com/

 

 

Un point Important à vérifier:

A tout hasard, le même antivirus serait-il installé sur ces deux ordinateurs ?


Si c'est le cas, vérifiez les autorisations qu'a SL dans le Firewall de cet antivirus,

il est probable qu'il tente de restreindre les exe du viewer SL. (souvent vu comme "trop intrusifs par certains antivirus)


Voici deux liens expliquant comment résoudre ces soucis de Firewall (en anglais):

http://wiki.phoenixviewer.com/antivirus_whitelisting

 

En espèrant que cela puisse vous aider,
Amicalement :)

 

  • Like 1

Share this post


Link to post
Share on other sites

Bonjour,

Merci pour cette réponse rapide, et oui, ça m'a bien aidé :) 

j'ai fait ce que vous m'avez conseillé à propos de l'anti-virus et j'ai constaté que ce n'était hélas pas ça...

Le speedtest : Réception (en Ethernet) : Moyenne 94.34 Mb/s 100.3 Mb/s Envoi : Moyenne 24.68 Mb/s 28.72 Mb/s Latence : Moyenne 170.7 ms Gigue 0.985 ms 170.4 ms ... ... ... 

Comment faire pour ce problème ? Merci d'avance !

Si C'est effectivement ma connexion (ma box) comment faire à ce moment là?

 

Edited by 2andahalfgirl

Share this post


Link to post
Share on other sites

 

Vos résultats de test de connexion sont très bons. Le soucis ne vient donc pas d'un manque de débit.

Toutefois, il arrive que certaines Box bloquent par défaut certains ports dont SL a besoin, ou qu'ils soient limités volontairement par les fournisseurs,
auquel cas il faudrait voir auprès de votre fournisseur d'accès internet.

(Ce qui ne sera pas évident, les services de hotline répondent souvent que non sans même vérifier :/ )

 


Avez vous essayez de redémarrer l'ensemble, votre Box et votre ordinateur ?

C'est une procédure conseillée par la base des connaissances:

 

Pour le Firewall de l'antivirus (ou celui intégré à windows), le test le plus simple est de désactiver le Firewall un court instant,

juste le temps d'essayer une connexion à SL, si ca passe du premier coup c'est que c'est lui le coupable ;)

 


Je n'ai malheureusement pas d'autres pistes à vous suggèrer, le mieux maintenant sera de demander conseil auprès du Service d'assistance de SL,

https://support.secondlife.com/create-case/?lang=fr

Créez un "nouveau cas" (un ticket) et sélectionnez: Problème de connexion.


Amicalement.

  • Like 1

Share this post


Link to post
Share on other sites

Un dernier point :)


Quand vous avez réinstallé le viewer, avez vous fait ce qu'on nomme une "clean install" ?


C'est à dire en supprimant Tous les fichiers relatifs à SL, y compris les fichiers systèmes cachés.

 

Pour ce faire, tout d'abord on supprime le viewer normallement via la "suppression de programmes" dans windows,
ensuite il faudra aller supprimer manuellement un dossier,
on le trouve dans:

C:\Users\<username>\AppData\Local\

et/ou: C:\Users\<username>\AppData\Roaming\

Dans ce dossier devrait se trouver un sous-dossier: SecondLife
Supprimez-le.


(Au cas ou, pour Windows XP
c'était dans: C:\Documents and Settings\<username>\Local Settings\ )


Tout étant supprimé, réinstallez le viewer.

 

Edited by marcov Carter

Share this post


Link to post
Share on other sites

Merci beaucoup pour ses infos, Mais çela vient de la box qui bloque certains jeux en ligne!!!!

Alors ce que je vous demande maintenant ce sont les ouvertures des ports à entrer pour que Second Life fonctionnent dans la configuration du Modem : (voir l'image ci dessous) Merci d'avance ! 

Capture d’écran 2017-05-17 à 17.00.36.png

Share this post


Link to post
Share on other sites

Bonjour.

2 hours ago, 2andahalfgirl said:

Merci beaucoup pour ses infos, Mais çela vient de la box qui bloque certains jeux en ligne!!!!

Erm pas cool  :/


Sans certitude, mais essayez les ports TCP donnés dans l'article de la Base de connaissances pour le Firewall:


TCP ports: 53, 80, 443, 12043, 12046 et 21002.

 

Port Protocol Used For
53 UDP and TCP DNS lookup
80 TCP Second Life web resources
443 TCP Second Life web resources/client authentication
3478 UDP Voice/STUN traffic
3479 UDP Voice/STUN traffic
5060 UDP Voice/SIP traffic
5062 UDP Voice/SIP traffic
12000-29999 UDP Voice/RTP traffic/Core protocol communication ** (see note below)
12043 UDP and TCP Capabilities/map services/simulator communication
12046 TCP Texture downloading
21002 TCP Voice signaling

 

J'espère que ce sera bon,

Amicalement.

Share this post


Link to post
Share on other sites

merci beaucoup mais pas rapport à l'image que vous avez vue dans le post précédent où dois-je mettre ses numéro? Port de début port de fin? 

intervalle de déclenchement et intervalle cible? merci d'avance

Edited by 2andahalfgirl

Share this post


Link to post
Share on other sites

hmm honnêtement je n'ai jamais eut à faire cela, et je ne suis pas sur de comprendre le fonctionnement de cette interface hélas.
si on est obligé à définir des plages "de ... à ...", ce n'est pas très pratique :/

 

Comme il est question de la configuration d'une box internet, à votre place j'irais voir sur le site de votre fournisseur d'accès s'il existe un espace Forum / assistance technique, ou ils seront surement plus à même d'expliquer clairement comment ajouter des ports via cette interface.

 

Si vous voulez tout de même tester seule, commencez par tester un seul port.. pour voir comment cela se déroule.

Le premier par exemple, 53, pour les deux protocoles (TCP et UDP)
Donc, dans Intervalle de déclenchement, sans définir d'intervalle, soit:
Port de début: 53 
Port de fin: 53

et ne rien mettre en "Intervalle cible".

Ensuite "Appliquer", et voyez si vous pouvez refaire la même opération pour les ports suivants. (80, 443 etc, comme indiqué précédement)
C'est là ou je ne suis pas sur, l'interface vous permettra t'elle d'en ajouter plusieurs à la suite, un à un, ou sera-t'il nécessaire de définir une plage...


Si tout va bien avec ce premier ajout (le 53), refaite de même pour tous les autres.

 

Edited by marcov Carter

Share this post


Link to post
Share on other sites

Bonjour.

En consultant les pages assistance pour votre box SFR je vois qu'elle dispose d'un système de Contrôle parental.
SL ayant des contenus "pour adulte" il serait bon de vérifier de ce côté là aussi.

Voir sur cette page pour l'accès et les réglages:

http://assistance.sfr.fr/internet-et-box/box-tv-thd-de-sfr/controle-parental-box-tv-thd.html

 

J'ai vu dans votre autre message pour ce même soucis que vous précisez que c'est "depuis un MAJ en Mars",
Si c'est possible de le retrouver, voir le détail de cette MAJ pourrait peut-être aider, en voyant les changements appliqués par cette MAJ on pourrait peut-être déterminer lequel de ces changements occasionne le blocage.
 

Share this post


Link to post
Share on other sites

le controle parental est désactiver mais je peux peut être activer la White List mais quel domaine rajouté??? (voir image ci dessous) Sinon dans les forum depuis la MAJ de mars les gamers de jeux en ligne sont agité par rapport à ce problème et je n'ai pas vue de solutions  de ce côté là... Sinon le changement était la sécurité je crois car la box bloc automatiquement mais les gamers qui ont ce problème passe la box en mode bridge et change le dns et mettent leur ordinateur comme point d'accès etc il est vrai que je n'ai pas tenté cette solution la.

Capture d’écran 2017-07-21 à 17.32.55.png

Capture d’écran 2017-07-21 à 17.31.17.png

Share this post


Link to post
Share on other sites
1 hour ago, 2andahalfgirl said:

le controle parental est désactiver mais je peux peut être activer la White List

Ok, s'il est désactivé pas besoin d'utiliser la white liste normallement.


J'ai aussi regardé un peu partout dans leurs pages d'assistances et forums et beaucoup de personnes ont ce même problème de ne pas pouvoir accèder à certains jeux.


Dans la majorité des cas le port 443 serait en cause.

D'après ce que j'ai compris:
Avant une certaine MAJ de la box, ce port etait reservé pour l'acces à distance.
Une mise à jour a donc laissé la possibilité de choisir un autre port, mais le port 443 resterait parfois fermé.

(Je me demande si c'est volontaire de la part de SFR, ou s'ils ont oublié de le remettre à disposition quand ils ont supprimé l'accès https de l'interface... )

Donc gros soucis, car le port TCP 443 servant pour "Second Life web resources/client authentication",

si la procédure "client authentication" échoue, le viewer est incapable de recevoir les infos provenant des serveurs de LL nécessairent pour vous connecter.


Vous devriez donc vérifier ceci en priorité,
voir si le Port 443 ne serait pas encore attribué à l'accès à distance dans votre interface.

 
Capture d'écran en exemple ou le Port utilisé pour l'accès à distance est 6080, donc pas génant, vérifiez que le votre ne soit pas resté sur 443.

597245707fa79_AccesDistancePort.png.ceeabfcd70124832bf4e6b0ad4b33e5d.png

 

Autres pistes:

 

1 hour ago, 2andahalfgirl said:

...les gamers qui ont ce problème passe la box en mode bridge et change le dns et mettent leur ordinateur comme point d'accès etc il est vrai que je n'ai pas tenté cette solution la.

Oui j'ai vu cela aussi,
certaines personnes ont résolu ce problème en désactivant le mode routeur et en passant par le mode Bridge.

Quand le mode Bridge s'active, il sera probablement demandé d'ajouter l'adresse mac de la machine que vous voulez debloquer.

Trouver l'adresse MMAC de son ordinateur:  https://assistance.sfr.fr/internet-et-box/box-nb6/trouver-adresse-mac-wifi.html 

 

Et une dernière piste:
Cette box dispose d'un pare-feu fonctionnant indépendement de celui de l'antivirus.
Essayez avec l'option "Protection par Pare-Feu" non cochée/désactivée.


Allez courage, on va finir par y arriver :)

 

Edited by marcov Carter
Typo

Share this post


Link to post
Share on other sites

Merci pour tout :)

mais hélas je n'ai pas le pb 443. Par contre je voulais mettre ma box en mode bridge mais je n'ai pas trouvé comment faire j'ai mis l'adresse MAC de l'ordinateur mais c'est tout! Je crois que c'est l'une des derniere solutions...

Share this post


Link to post
Share on other sites

 

Pour le Mode Bridge je n'ai trouvé que cette page d'assistance:

https://assistance.numericable.fr/Activation-et-utilisation-du-mode.html

 

 

PS:
Si cette option Accès à distance est désactivée vous voyez probablement les espaces grisés et vides, mais cela ne signifie pas que le port 443 n'y est pas attribué.


Vous pouvez l'activer le temps de changer le port, puis la désactiver si vous ne souhaitez pas l'utiliser:

1. Activer "Autoriser l'accès à distance"

2. Configurer l'accès sur le port par défaut (6080) et activer l'accès à distance après retour aux parametres usine.

3. Activer la règle qui redirige le port 443.
(comme vous aviez fait précédement dans les paramètres avancés de l'onglet Réseau:
Intervalle de déclenchement: Port de début: 443 // Port de fin: 443  -> Appliquer)

4. Retourner sur l'Accès à distance et désactiver l'accès à distance,
mais laisser l'accès à distance retour aux parametres usine.

( https://assistance.sfr.fr/internet-et-box/box-tv-thd-de-sfr/acces-distance-box-tv-thd.html)

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now