Jump to content
Sign in to follow this  
Chic Aeon

Inserting Links

Recommended Posts

So (for me) the link insertion method could use some rethinking. 

I pasted in some text for a link  -- like I would do in many forums. It put itself in an odd box like it would if I was accessing a page, but nothing showed up but an empty grayed out blinking box. I couldn't delete that area -- at least I tried hard and didn't manage it, but it looked completely empty.

Next I used the LINK icon to get the link making box which worked fine.  I understand that "sometimes"  when inserting a URL the first photo of that page shows up which is great if there is a photo. If not, then it seems messy.

 

Here is the forum post: 

And that of course worked just fine. :D

 

 Here is the screenshot of what I saw in edit:

 

 

insertlink.JPG

Edited by Chic Aeon

Share this post


Link to post
Share on other sites

I'm gonna have a go...

Second Life

That was ok. I placed the cursor where I wanted the link and clicked the link icon.

Let's see it in the middle of a sentence. For that one, I typed the text as normal, then highlighted the word and clicked the link icon.

It all seems to work ok for me. And I was able to delete the links too. Maybe it was just a temporary glitch when you did it, Chic, or what have I misunderstood?

Edited by Phil Deakins

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...