Jump to content
doobie322

Forum user name issue

Recommended Posts

When the Second Life community was migrated to the new servers, my account information to the forums somehow got corrupted. My username for Second Life has always been doobie322 Resident, however when the account was switched over it changed all my previous posts before migration to doobie3221488303192 Resident. Does anyone know of any way that I can get this issue fixed so that all my old posts show my proper username of doobie322 Resident instead of the wrong username? I have some older posts that i need to delete for business purposes and can not do so otherwise.

My current account.png

post migration change.png

Share this post


Link to post
Share on other sites
1 minute ago, doobie322 Resident said:

I have some older posts that i need to delete for business purposes and can not do so otherwise.

Posts can no longer be deleted.  Additionally, there is a 24 hour time limit for editing.

I hope you can get your issue resolved.  However be aware that you won't be able to delete old posts in any case.

Share this post


Link to post
Share on other sites
49 minutes ago, Marigold Devin said:

That sounds like something for @Tommy Linden to take a look into.

Surely you mean.......daa-da-da-daa-daa-daaaaaaaa >>>>>>>>. SuperTom

  • Like 3

Share this post


Link to post
Share on other sites
1 hour ago, doobie322 Resident said:

I know they may not be able to be deleted, but i can re-edit the older post and label them as closed..

You won't be able to edit posts more than 24 hours old.

Share this post


Link to post
Share on other sites

Tommy jumps in and strikes a super hero pose.

We are already aware of the issue with the account names, and are investigating! A few awesome Residents brought it to our attention. Thank you though for making sure I was aware of it, I appreciate it.

 

  • Like 9

Share this post


Link to post
Share on other sites
3 hours ago, Tommy Linden said:

Tommy jumps in and strikes a super hero pose.

We are already aware of the issue with the account names, and are investigating! A few awesome Residents brought it to our attention. Thank you though for making sure I was aware of it, I appreciate it.

 

Thanks @Tommy Linden I will be grateful when this is resolved.. Much appreciated

Share this post


Link to post
Share on other sites

Jira issues for the forum username bugs

Unfortunately both issues are set to Triagers & reports only, but there are 2 bugs come to light so far.

This is @doobie322 Resident's bug.
During the forum migration, some single name accounts, UsernameA have all their old forum content under an account name of the form UserNameA148830wxyz

Some single name accounts, UsernameB have all their old content under UsernameB, but when they login to the forum, a new forum account is created under the name "UsernameB Resident" with none of their old forum content attached to "UsernameB Resident".

 

 

  • Like 1

Share this post


Link to post
Share on other sites
On 4/11/2017 at 4:48 PM, LittleMe Jewell said:

I think this is another version of the username problem - related to Resident display names.

 

@doobie322 ... The guy (DeanT Scout) told me the in-world profile thing is a known issue, and pointed me to this Jira:  https://jira.secondlife.com/browse/BUG-10415

As far as the forums are concerned, he simply said "the community site has undergone some recent changes, and things are still settling from the changes".

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...