Jump to content
  • 0
Zeta Vandyke

windows keep opening/closing since new SL client

You are about to reply to a thread that has been inactive for 1224 days.

Please take a moment to consider if this thread is worth bumping.

Question

Since the last client update whenever I walk or cam around ik keep getting extra popup/under windows quickly opening and closing next to the SL viewer. To fast gone to open and see what its about. Sometimes they interrupt what I am doing (like when walking, the windows pops, and I stop walking).

Tried a clean install, but it keeps happening. Is there a new feature in the SL client that can trigger this?

Windows 10, AMD Radeon R9 200 video card.

Share this post


Link to post
Share on other sites

10 answers to this question

Recommended Posts

  • 0

Next to the viewer?  Not in the viewer? Then it's likely not something in SL that's doing it.  It sounds more like some other program in your computer has started trying to do things.   Maybe an overactive antivirus routine?  Or a messaging program of some kind? 

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Outside the viewer yeah. Was worried for spyware or something but checks clean. It only happens when running SL and only seems to occure when doing something that requires some graphics/loading it seems. Moving around heavy decorated areas for example.

Tried Firestorm and does not happen. Tried other graphic heavy programms and no problem. Only SL with the default viewer.

Share this post


Link to post
Share on other sites
  • 0

Interesting.  I cannot imagine anything in the viewer that would trigger windows to open outside of it.  That's why I suggested an overactive anti-virus routine as the possible culprit. Some of them -- Norton is notorious -- may try to scan every single image that your graphics card tries to render, causing your system to slow to a crawl.  Especially if you have just done a clean reinstall and have thus cleared the viewer's cache, it may take a while for it to settle down.  Check to see whether your AV program and firewall have exceptions for the SL viewer.

Share this post


Link to post
Share on other sites
  • 0

Only running Windows Defender, a pretty passive scanner. Just tried turning off the scanner for testing but did not help. The problem was also before I did the clean install (did that to solve the problem), it started right after the client update and restart of the viewer.

Thinking about it, I might have also updated the graphic driver around the same time... Will experiment with that tomorrow see if thats causing anything, thought it is weird only SL with the default viewer trigers it.

Share this post


Link to post
Share on other sites
  • 0

Filmed it with my phone and froze the pop up windows, its has a CMD.EXE command prompt title. Gonna rescan for malware with a few scanners, do not trust it a bit :)

Share this post


Link to post
Share on other sites
  • 0

Scans found nothing. Could something on a sim cause this, trigger an external command/program? Does not seem to happen on other sims than my home sim.

Share this post


Link to post
Share on other sites
  • 0

@Zeta Vandyke
Welcome.

Ok, so on the LL viewer, go to Preferences -> Sound & Media -> Untick "Allow media to autoplay".
That will pretty much fix the problem.  You will still see the console window popping up if you choose to manually start media playing though.

14 hours ago, Zeta Vandyke said:

Tried Firestorm and does not happen. Tried other graphic heavy programms and no problem. Only SL with the default viewer.

Yeah this bug is fixed on Firestorm viewer.

  • Like 4

Share this post


Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 1224 days.

Please take a moment to consider if this thread is worth bumping.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...