Jump to content
  • 0

Kemono Body glitch?


Jinkxybear
 Share

You are about to reply to a thread that has been inactive for 1979 days.

Please take a moment to consider if this thread is worth bumping.

Question

So I recently started to put together a kemono Avi as a Roleplay character. The only issue I am having is that there is an odd gap between my add-on chest (Rei's Chest) and the rest of my avi. It looks like someone has rip the poor thing in half and for the likes of me, I can not figure out what is going on. I have tried reattaching it, repurchasing a new chest, resetting the textures and even rebaking my avi yet NOTHING seems to be working. Anyone else having these issues or can help me fix it?

Kemono glitch_001.png

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 1

This looks like something under your fur is poking through.

I can't tell if you are wearing a mesh furry body or not. You haven't provided enough info for me to know. But if so, add the alpha layer provided.

Whatever the case, you'll like find this is a matter of conflicting layers, NOT torn textures.

Link to comment
Share on other sites

  • 0
1 hour ago, Jinkxybear said:

This is indeed a mesh body, I have an alpha layer on but the actual body did not come with one o I used the one that came with my maitreya body.


 

Kemono mesh avi's come with an alpha, if yours did not, then reopen the box someplace low lag, and try again. You may have some weird corrupted file due to where you opened the box first time round.
 

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 1979 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...