Jump to content

i have never seen this glitch before


aurorayok2006
 Share

You are about to reply to a thread that has been inactive for 2009 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

It looks like this bug...

LL viewer: BUG-20057 - Visual Artifacts with ALM enabled on some AMD graphics cards
Firestorm viewer: FIRE-16829 - Visual Artifacts with ALM enabled on AMD graphics

This was a bug in the AMD graphics drivers that affected some R series cards only.

AMD fixed this bug in the latest Radeon Crimson Relive 17.3.1 drivers, so if you update your graphics driver to the latest version it should be fixed.

  • Like 2
Link to comment
Share on other sites

1 hour ago, Madelaine McMasters said:

Hi Aurora,

Without some context, it's difficult to help. What is that image? What did you expect to see? If the problem won't appear when you take a screenshot, how did you capture the error?

i captured by screen capture not by a screenshot ingame

Link to comment
Share on other sites

43 minutes ago, Whirly Fizzle said:

It looks like this bug...

LL viewer: BUG-20057 - Visual Artifacts with ALM enabled on some AMD graphics cards
Firestorm viewer: FIRE-16829 - Visual Artifacts with ALM enabled on AMD graphics

This was a bug in the AMD graphics drivers that affected some R series cards only.

AMD fixed this bug in the latest Radeon Crimson Relive 17.3.1 drivers, so if you update your graphics driver to the latest version it should be fixed.

oh thank you very much! i'll try this! thank you for your help!

  • Like 1
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2009 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...