Jump to content

Odd overload behavior past few days


You are about to reply to a thread that has been inactive for 2020 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

My network bandwidth has been completely shutdown by SL each time I log in these past three days.  No matter what viewer I use, I am getting completely erratic behavior, which is completely opposite from last week and prior weeks.

I am getting overloaded with packets coming from SL, to the point that nothing else can use my network connection. What is going on?

I shut off SL and everything works fine.

Link to comment
Share on other sites

11 hours ago, Erp Wyatt said:

Am I being targeted/griefed by someone?

It's certainly possible, but griefing should always be the very last thing considered, after ruling out absolutely everything else.

The first thing I'd test would be to measure the load at different locations in-world, then with just the test avatars and no attachments whatsoever. My hunch is that it's something you're wearing or something in the environment. If so, then we can narrow down the suspects.

Next I'd try with different avatars. (If a random alt generates the same load, you can be quite sure it's nothing to do with griefing.)

The scary possibility: some crazy network routing thing with the CDN, somehow local to your connection. If it comes down to that, you'll need to dust off the packet sniffer.

 

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2020 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...