Jump to content
  • 0
Sign in to follow this  
Kef Leon

Help with in-world Music

Question

11 answers to this question

Recommended Posts

  • 0

Odd. Maybe reset your router if using one. Maybe play a stream outside of SL with Windows media player or winamp and see if it cuts out a lot also . If it does then you have a network problem on your end.

Does the button turn off? Or just cuts out?

Share this post


Link to post
Share on other sites
  • 0

The music just cuts out, i have just been to a sim and the music plays there, go to beachwood or sleek and 5 seconds GONE!!! 



salt springs sim plays fine,,,,, just sooooo confused over this

 

Share this post


Link to post
Share on other sites
  • 0

Sounds like their stream server is lagged. Which they may use the same service.. Or your connection to that particual stream server is lagged. Possibly routing issues. It is not you :)

Share this post


Link to post
Share on other sites
  • 0

 


Kef Leon wrote:

Ermmm where have all the other comments gone???????????????


 

I noticed there was supposed to be about 10 of them, did this thread get moved over to Answers from the Forums?

For some reason the mods keep losing posts when they do that, I started a thread about it in feedback once but I don`t think anything came of it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...