Jump to content
Sign in to follow this  
Lynda Klossovsky

streaming music issue on 2.60 and 2.61

Recommended Posts

Im just wondering if there is a JIRA  started on this one already..

With windows SL viewer 2.60 and 2.61, if you log in to,  or teleport into a sim with your streaming music enabled, there is no problem, music plays normally ( if the sim has it of course), but if you log in to, or teleport to a sim with your streaming music turned off, and then turn it on in the viewer, there is no music heard at all, and it doesn't work unless you have music enabled when you arrive in the sim..

and yes i checked my levels, cleared cache, relogged etc.

Note that all other sounds work alright, its only the streaming sim music..

Share this post


Link to post
Share on other sites

I also have problems with streaming music. I have evyrthing switched on, checked all settings - but no music. Strangely I can hear the sound that comes with a movie file, I hear all silly gestures, birds, fire cracking etc. But no music. Kind of silly if you go to a party. ..

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...