Jump to content
  • 0
Lindal Kidd

Getting Started...with the new Answers Forum

Question

Well, THIS is going to take some getting used to.

The new Search looks like it's going to need work.  I went to Help/Knowledgebase and did a Search for "opening boxes."  In the old days, this would immediately find Jeremy Linden's article on opening boxes.  Today, it suggested an article about the Marketplace.  Trying different search terms did not prove very helpful.  Finally, I'm no longer sure just how, I found a link to the opening boxes article as a secondary link in another search result.

I also tried Search here in Answers.  However, instead of searching all of Answers, or all of the forums, or even all the Help section of the website, it searched only in the thread I was currently posting in.  THAT was no help at all, as the information I needed was elsewhere.

It's nice that you can organize content in various ways...by date created, date last posted to, and other criteria.  And you can mark a forum or the entire Community site as "read", which should then only show you new content.  I really do miss the old Answers pane though, that simply showed all the most recent posts, in all of the various sub-forums of Answers.  That was a simple and easy "one stop shop" for those of us who like to help out here in Answers.

It was nice of LL to try and preserve all the old content, but in at least one case they went too far...the old forum on the long-discontinued Second Life Basic Mode viewer is still with us.  Hey, LL, delete that dinosaur!

Links posted in replies now become actual live pictures of a bit of the linked page.  However, there's an option to display it simply as a text link, which I think is a lot less visually disruptive.  I wish this was the default setting.

I LOVE that threads are now real threads, and the OP can post a reply to threads she created.  THANK YOU for that!

One minor quirk:  When entering tags for your post, you must remember to put a comma after the LAST tag word you enter, or it won't be counted as a tag.  (or maybe it would become a tag after you post...I haven't tried that yet.  But it took a comma to put a blue lozenge around the last word I entered there.)

  • Like 1

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 1
19 hours ago, Lindal Kidd said:

I also tried Search here in Answers.  However, instead of searching all of Answers, or all of the forums, or even all the Help section of the website, it searched only in the thread I was currently posting in.  THAT was no help at all, as the information I needed was elsewhere.

That's already been filed as a bug https://jira.secondlife.com/browse/BUG-41536

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

I suggest you use the information to make a JIRA feature request. While development is on-going we are more likely to get fixes and changes.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...