Jump to content

rigged mesh distorts avatar shape


Xsaya3
 Share

You are about to reply to a thread that has been inactive for 1701 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Hello,

I have a problem with a rigged mesh that keeps distorting my avatar shape whenever I wear it.

This is a rigged mesh paw that I created which seemed to work just fine for a long while, recently I upgraded to the newest official avastar version and for some reason, whenever I am exporting this object again and wear it, it suddenly distorts my character shape in all kinds of weird ways.

First, I tried not updating the rig to see if that would fix anything, but it didn't. Updating the Rig didn't seem to change anything either.

I am using Blender with avastar.

What could be wrong?

Link to comment
Share on other sites

To which version of Avastar do you refer?

For Avastar- before 1.7-4:

Please update the Avastar version to 1.7-4 and see if this helps.

For Avastar-1.7-4:

If you can succesfully export a collada file from an older version but not from 1.7-4 then please send us a report into our Avastar ticket system. We will take care of this.

For Avastar-2.0-23 and older:

Please file a request for testing Avastar-2 into our Avastar ticket system. You then receive a download link for the newest update that we have. Please see below

For Avastar-2.0-28 - 2.0-36:

Please update to Avastar-2.0-37 and see if you still have issues

For Avastar-2.0-37:

Please send us a report into our Avastar ticket system. We will take care of this.

But note: We will update to Avastar-2.0-38 soon (hopefully tonight) which has one more improvement for the update tool.

please note: The Update tool was a major part of our work for the past months to fix all sorts of situations which we had not foreseen in the past. Of course it is still not perfect, but i believe it has become much better than any version before. Although we still can not handle every situation. For the most part it should do now.

  • Like 1
Link to comment
Share on other sites

Thank you for your quick reply! 

I tested around a little and the problem doesn't seem to be present when I export with version 1.7.3 of avastar. So changing back from version 1.7.4 to 1.7.3 fixed it for me.

1.7.4 still seems to distort my avatar shape (could there be a problem with my rigging?)

 

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 1701 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...