Jump to content
  • 0

Issues with the newer update viewer 2.6.1 and the older 2.60


Ray Lonergan
 Share

You are about to reply to a thread that has been inactive for 4066 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

I have seen others with the same problem and they are fine on different versions or different viewers, like you are.

I have no idea what causes it, most people do all the usual fixes and if they don`t work they use a different viewer until the next update is released and then switch back to it if that one is ok again.

Its probabaly something really random causing it, like a group tag lol.....You could try that, change your active group tag in another viewer and then try logging into the one that doesn`t work for you.

Would be funny if it worked LOL :D

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

I have seen others with the same problem and they are fine on different versions or different viewers, like you are.

I have no idea what causes it, most people do all the usual fixes and if they don`t work they use a different viewer until the next update is released and then switch back to it if that one is ok again.

Its probabaly something really random causing it, like a group tag lol.....You could try that, change your active group tag in another viewer and then try logging into the one that doesn`t work for you.

Would be funny if it worked LOL :D

Link to comment
Share on other sites

  • 0

No group tag was on. I usually don't wear a tag, I have seen people in the past also with this issue post as well. Someone suggested once it might be do to the anti-virus you use. SL fixes the issue on a different version. Than it creeps back in when they do some sort of major upgrade or new feature added such as this personal web page thing in the latest version. All I know I tried every suggestion everyone had on this issue now and in the past and none of them worked. I will have just keep doing what I and others apparantely do. Wait for a new upgade and try it out and if not go back to the older version.

Link to comment
Share on other sites

  • 0

I agree, back in the day when we all had one viewer and that was it, it was more tragic when things went wrong for no apparant reason. With all the TPVs, Beta viewers etc now its easier to just switch to a different one if that works perfectly and spend time in SL instead of banging your head on the desk trying to fiddle with things, then switch back if the next one works better.

 

Check here and the JIRA occasionally to see if some genius comes up with a solution or a workaround to try in the meantime...Can`t hurt :)

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4066 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...