Jump to content
  • 0

Script error on everything, all scripts missing from inventory


carmelcoco Latte
 Share

You are about to reply to a thread that has been inactive for 2054 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

I doubt that the two things are related to each other, but the first thing I would do is try rezzing objects on a different region.  Find a sandbox on a different region and see what happens.  If you only get script errors on your own region, its servers probably need a restart.  Talk with the region owner or (if you're on the Mainland) submit a support case.

The next thing I would try, especially for the missing items in inventory, is a manual clearing of your cache.  Do it carefully, like this >>> http://wiki.phoenixviewer.com/fs_cache_clear

  • Like 1
Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

I doubt that the two things are related to each other, but the first thing I would do is try rezzing objects on a different region.  Find a sandbox on a different region and see what happens.  If you only get script errors on your own region, its servers probably need a restart.  Talk with the region owner or (if you're on the Mainland) submit a support case.

The next thing I would try, especially for the missing items in inventory, is a manual clearing of your cache.  Do it carefully, like this >>> http://wiki.phoenixviewer.com/fs_cache_clear

  • Like 1
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2054 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...