Jump to content
  • 0
Sign in to follow this  
Guest

I, & others, are unable to buy gifts for a specific friend/ ID in SL, the purchase always fails Why?

Question

9 answers to this question

Recommended Posts

  • 0

nope, they are older than me - and age verified. He has made purchases on marketplace without a problem, but a friend & I have repeatedly tried to purchase items for him as gifts over last few months & to no avail. As I said his ID does come up - though it isn one of the 'resident' ones.

Share this post


Link to post
Share on other sites
  • 0

Is it a very new account?  There's a long-standing bug, https://jira.secondlife.com/browse/WEB-3126 , that's got everyone baffled, but they work round it -- it seems -- by running a manual update every Tuesday, though it seems from some of the comments that people still get missed.

Can't hurt to drop a line to Brooke Linden, I guess, if your friend continues to have difficulties.

EDITED April 14 to fix broken link to jira.. sorry.

Share this post


Link to post
Share on other sites
  • 0

Hi & thank you! - It does seem to be the issue in question - I've tried logging in to add my issue to the bug list, however it doesn't seem to keep me logged in when I return to the page. Today I am the queen of bugs! How do I contact Brooke Linden?! I'm fairly new to this myself, not complained before :))

Share this post


Link to post
Share on other sites
  • 0

Glad we've identified the probable cause of your friend's issue. According to Brooke Linden's comment, they seem to do the manual updates on Tuesdays, or they used to, so it might be worth waiting til Wednesday to see what happens, but as to your question, Lindens have email addresses in the format firstname@lindenlab.com and I've always found that emails to the appropriate Linden seem to get actioned more reliably than do notecards and IMs, particularly if they're short and to the point.

ETA -- I just tried clicking on the link in my post, and had difficulties reaching the jira entry, too.   Try going to the jira's main start page and typing WEB-3126 into the search box.

Share this post


Link to post
Share on other sites
  • 0

I didn`t think he was a new account as you had been having the problem for months, so if that turns out to be the issue I would suggest making it clear in your JIRA comments that this is also happening to older accounts.

 

Good Luck :)

Share this post


Link to post
Share on other sites
  • 0

It's quite a long-standing issue, and I rather suspect that some accounts that were initially affected were also so unfortunate as to be missed in the two big updates mentioned in the jira, too, so no one knows to include them in any of the weekly updates unless asked to.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...