Jump to content
  • 0

...Alienware M17X - Graphics Card 1.5GB GDDR5 Nvidia GeForce GTX 460M not compatible.


Regina Marksman
 Share

You are about to reply to a thread that has been inactive for 4744 days.

Please take a moment to consider if this thread is worth bumping.

Question

HELP!!  Ive been saving my pennies for two years.. to get an Alienware laptop.. I finally ordered it.. with the highest graphics card available.. biggest processor... waited 6 weeks for it to arrive.. which it did last night.. I was sooo excited.. first thing downloaded second life.. and logged in to a message that said my graphics card wasnt compatible.. but it would probably be okay..... Its not..:(  the grapics default as low as possible.. and runs sluggish.. blurry... omg.. I don't know what to do???  I am a photographer in SL and wanted a computer that would allow me to use shadows for photos.. but with this.. i can barely type.. let alone take a picture..

Calling out to all technical type people.. please help.... can you offer any advice ???? 

Specs:

Intel Core i7 2820QM 2.3 GHz (3.4GHz Turbo Mode, 8MB Cache)

1.5GB GDDR5 Nvidia GeForce GTX 460M

8GB Dual Channel DDR3 at 1333MHz (4DIMMS)

320GB 7,200 RPM SATA-II HDD

Link to comment
Share on other sites

10 answers to this question

Recommended Posts

  • 0

Thanks Cinn

I did go into sl and set the graphics up higher and it slowed down to a snails pace... and still didnt look very clear.. :( I guess this is what i get for going for the latest and greatest... I thought Linden Labs would be up for the best... I guess not.. and i shot myself in the foot.. dang it!

ps (love your signature.. hehe

Link to comment
Share on other sites

  • 0

 


Regina Marksman wrote:

I did go into sl and set the graphics up higher and it slowed down to a snails pace... and still didnt look very clear..
:(
  I guess this is what i get for going for the latest and greatest... I thought Linden Labs would be up for the best... I guess not.. and i shot myself in the foot.. dang it!


Did you try Kristens viewer?...I think thats aimed at better systems...  https://wiki.secondlife.com/wiki/Third_Party_Viewer_Directory

 

Link to comment
Share on other sites

  • 0

Sounds like you're stuck in integrated graphics mode. The Alienware should be using the discrete nvidia graphics card and working great in SL.

I'm not sure how you change it if it's not changing automatically. Look up the manual or google it.

Edit: My gf has a M17X..I'll ask her if she comes on SL tonight although not looking likely now.

 

Link to comment
Share on other sites

  • 0

I think Nyll has the right answer here. Had a similar problem with a Lenovo ThinkPad that has a nVidea card as well as the Intel integrated graphics. When I first ran SL on it, it was horrible. But once I realized it was defaulting to the integrated graphics, I was able to get it to use the nVidea card and it works much better now

Link to comment
Share on other sites

  • 0

Ok...had a word about this with my gf.

It's function key + F7 to switch graphics modes between integrated and discrete but hers doesn't work right and there is nothing onscreen to tell you which mode you're in. Anyway, try it.

What she does is pull the battery out and the M17X will boot in discrete graphics mode and stay there even if battery replaced. The integrated mode is really only for when using the laptop on battery power or light use. On battery power in discrete mode, you're likely only to get 30 minutes of use.

You can also switch in the bios and indeed set it always to boot in discrete mode but that may not suit you.

If in Stealth mode, the M17X will switch off discrete graphics.

Refer back if still in trouble.

 

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4744 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...