Jump to content
  • 0

My HUDS have stopped working! Even in script enabled areas. Some work but others are broken!


Zalloi
 Share

You are about to reply to a thread that has been inactive for 1581 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Have you tried relogging? If that doesn't work, try a different viewer with a different cache directory location / change the directory location manually to make it different from your previous one and see if the issue persist there, if it doesn't then there's probably something wrong with your current viewer's cache / userdata and you should clear them. I never had your issue but clearing cache / userdata did work for me sometimes to resolve weird problems like this.

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 1
On 2/5/2017 at 5:33 AM, Zalloi said:

Recently my HUDS have stopped working. 

When you ask any technical question we need to know which viewer you are using and details about your computer. Use the Viewer's HELP->ABOUT... to easily get the information we need. Otherwise, all we can do is guess. Then you get to try all our bad guesses.

With third-party viewers there is the possibility RLV is blocking you. This is your 1st post so you are probably new, which means it is unlikely you use RLV. That is a guess.

There are some HUD's, some Appliers, that cannot be reset without destroying them. So, before you reset one, contact the creator or read the enclosed note cards.

There are some problems where scripts are set to Not Running by the SL servers. So, it looks like you have a dead HUD. You can select the item and Edit it (right-click) to set the scripts to running. Presto, back to life.

You are not the first one to run into this problem. Type 'HUDS have stopped working' (without quotes) in forum search to see the other threads. There is often a problem after being in an Experience that uses temporary HUDs. That fix is to take off ALL HUDs, TP to Pooley, Furball, or any empty deserted region that allows scripts, logoff, logon, wait for inventory to load, put your problem HUD back on. Hopefully it will works.

I keep the original box or copies of all the original items and HUDs. I use only copies. If I have a problem, I make a new copy from the original.

Most mesh bodies and HUD's can be 'redelivered'. Visit the creator's store and get new copies.

  • Like 1
Link to comment
Share on other sites

  • 0

Have you tried relogging? If that doesn't work, try a different viewer with a different cache directory location / change the directory location manually to make it different from your previous one and see if the issue persist there, if it doesn't then there's probably something wrong with your current viewer's cache / userdata and you should clear them. I never had your issue but clearing cache / userdata did work for me sometimes to resolve weird problems like this.

Link to comment
Share on other sites

  • 0

I have a friend who claims this happened to after a sim restart.  Here's the process we went through to troubleshoot it.

1. If you have copies of the HUDs in your inventory (not links) try wearing those and see if those HUDs still work correctly.  

2. Try resetting the scripts in the nonworking HUD (but you will probably lose your stored outfits) by selecting the HUD in Edit and then choosing Build > Scripts > Reset Scripts.

3. Ask the creator for a replacement HUD (which again, means you will lose your stored outfits) if you have no working copies of the HUD.

Once you have HUDs that work (and you've resaved any outfits that need resaving) detach the HUD when you've saved a new outfit, and keep an extra copy in your inventory.

Edited by Evie Moriguchi
clarification
  • Like 1
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 1581 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...