Jump to content

Some Avatars Not Rezzing Properly


Serenity1987
 Share

You are about to reply to a thread that has been inactive for 2061 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I've encountered a few avatars not rezzing properly for me. I've encountered them multiple times with the same problem. Their skin from the neck down is all white or all black, with only their clothing showing, or in some cases their clothing appearing static-y.

 

In one case we managed to resolve it, the other person changed their avatar (I assume) and I was able to see them properly but in another case we couldn't figure out the problem. They tried changing their avatar, we tried changing sims, and nothing worked.

Link to comment
Share on other sites

For whatever reason your viewer is not loading the textures needed to render the whole avatar. If you are the only one in the area that cannot see them correctly then the problem is on your side. If everyone else is seeing what your seeing, the problem is on the broken avatar's side.

Such a problem is usually a connection issue. Having good Internet does not mean you are getting a good connection to the SL servers. Try this: http://blog.nalates.net/2011/10/26/troubleshoot-your-sl-connection/

Without you having posted your viewer's HELP->ABOUT... I can't tell if you have a video driver problem or not.

Also, the 64-bit Linden viewer has a problem and fails to render some things. They are chasing that problem down. If you are using that, switch to another viewer.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2061 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...