Jump to content

AVATAR NOT LOADING AT ALL.


kandikvsh
 Share

You are about to reply to a thread that has been inactive for 2068 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts


kandikvsh wrote:

MY AVATAR NOT LOADING AT ALL I NEED SOME HELP WITH IT I FIX ALL ICAN IN FIRESTORM I DONT KNOW IF I AM MISSINGSOMETHING

 BUT ALL I SEE IS EYES MY EYES. NOTHING ELSE ..... WHAT COULD BE WRONG I DONT KNOW.. CAN SOMEONE HELPME FIX THIS TY SO MUCH

 

If all you can see is... your eyes...

Then it's one of three four things...

1. You are wearing a full body alpha, take it off

2. You are wearing a full body alpha, put your mesh body and head back on.

3. You are not wearing a full body alpha and meshbody/head, but you have failed to 'bake', right click your self (eyes will do) and select texture refresh, or just put a different alpha on for a second then take it off.

Least likely but possible option is

4. you are weaqring a full body alpha, and a mesh body/head but your viewer can't display mesh, use a different viewer, if that fails, you may need a newer pc 

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2068 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...