Jump to content
Sign in to follow this  
Sylvia Wasp

help using HUD for Lelutka head

Recommended Posts


I am a user of the new Lelutka head and I love it (well tbh I don't love the HUD).  

I've figured out most of it but the "Personalize" (sic) tab is confusing as heck (see picture)

Nothing about this tab works for me.  

The manual says: 

"This section of the HUD is for using your own full perms textures to customize your look. Holding down ctrl you can drag the texture/s (up to 9 textures at a time) from your inventory to the section of the HUD that says DROP YOUR ITEMS HERE do not drag to the red box, we know you want to, but drag higher to the place allocated.
Once the texture is loaded, you can then click the larger square (red rim) and select one of the layer swatches below. If you use 9 at once, all 9 swatches will fill, if you add one at a time, you can click and hold a smaller swatch on the right, which will copy from the larger swatch to that location."

Which is ... ?  I don't know.  

I've read this lots of times and it just doesn't make any sense at all to me.  I keep reading it, but nothing happens in my brain, lol.   

In any case the very first step is dragging the textures while holding the Ctrl key, and that fails for me completely on every texture, every time.  I've tried all the other keys just to be safe (Cmd, Opt, etc.) along with Shift modifiers etc. and nothing happens.  

Anyone out there with the Lelutka head got this to work?  

I'm curious now, as to what obvious and dumb thing I'm doing wrong here, lol. 


Share this post

Link to post
Share on other sites


Well, I tried it and it works for me.

I got the free designers kit the same place where I bought the head, from a table there. The kit has a lashes template so I could try to draw a pair of lashes, a bit more uneven and natural.

I uploaded the texture and then it is in my inventory as my full permissions texture. I hold down ctrl key with my left finger and use the mouse to click and drag the lashes texture to the "drop your items here". I could not see anything before I clicked on the red square, my texture show up there, I then click on a square in the lashes row. New lashes appear on  my eyes.

I can go to the four lashes styles included with the head, select one of those, and then go back to this set of new lashes.


Share this post

Link to post
Share on other sites

First things first.  Be sure you are standing in a parcel that allows scripts

You need to have full permission textures in your inventory.   Hold Ctrl key down and then click and drag the texture from your inventory on to the words DROP YOUR ITEM HERE.

As a test, try using a shapshot you have taken in world.  It won't match up to anything on the head but it will be obvious where it gets applied.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Create New...