Jump to content
  • 0

i am having issues staying logged in.


Tanek Darkwatch
 Share

You are about to reply to a thread that has been inactive for 2739 days.

Please take a moment to consider if this thread is worth bumping.

Question

2 answers to this question

Recommended Posts

  • 0

You've been in SL long enough that you know that most of the login issues people have are caused by Internet issues close to their own computer.  That's always the place to start looking, anyway.  Get off of wireless if you have been using it, and start using a cable or DSL connection instead.  Then reboot your router and your modem and restart the computer. 

If you still have problems but can stay in world for even a short time, open your Statistics bar (CTRL + Shift + 1) and look at the Packet Loss and Ping Sim numbers right at the top.  Packet loss should be close to zero (mine is high today at 0.2%) and ping time should be 100 mSec or less in most places in North America.  It will be more like 150 mSec in Europe and higher still in Australia and Japan.  When it's much over 150 mSec, you can expect lag, rubber banding, and unexpected crashes.  Take a look at Nalates's blog for suggestions about how to handle these and other connection issues >>> http://blog.nalates.net/2011/10/26/troubleshoot-your-sl-connection/

  • Like 1
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2739 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...