Jump to content
  • 0

Im Age Verified but market place is saying Im not help please .


Jeido Arashi
 Share

You are about to reply to a thread that has been inactive for 2077 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Your viewer has nothing to do with the Marketplace so that can't explain it.

Are you sure you are logged on to the Marketplace? If you aren't, you will only be able to see G rated content.

If yuo are, I think the only solution si to open a support case and ask LL to fix it.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Your viewer has nothing to do with the Marketplace so that can't explain it.

Are you sure you are logged on to the Marketplace? If you aren't, you will only be able to see G rated content.

If yuo are, I think the only solution si to open a support case and ask LL to fix it.

Link to comment
Share on other sites

  • 0

You need to set your maturity preference in three places:

1. In Preferences (You did that)

2. In Search (upper left corner).

3. In Marketplace (Top center drop-down menu)

It may sound silly that you need to do it three times, but some residents only wany access to one of those places, but not the others.

  • Like 1
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2077 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...